05-19-15 08:23 PM
105 ... 2345
tools
  1. crissybap007's Avatar
    I have no service books for my browser I have been running everything through apps but it says i have no browser configuration. I called at&t they said i had to call vzw to resend the service books for the browser are they going to do that with me not being there customer???
    12-22-10 03:37 AM
  2. Aulakh's Avatar
    try This

    If you see the Browser icon, You have Service Book on your phone. But the Browser doenít work.
    Go to Options > Advanced Options > Browser
    Click Track Pad and Save (you dont have to change anything but just Save)
    Then back to Home and try Browser again. with some lucky it will work

    Enjoy your browser
    01-02-11 01:13 PM
  3. Aulakh's Avatar
    Try this

    If you see the Browser icon, You have Service Book on your phone. But the Browser doesn't work.
    Go to Options > Advanced Options > Browser
    Click Track Pad and Save (you dont have to change anything but just Save)
    Then back to Home and try Browser again. with some lucky it will work

    Enjoy
    01-02-11 02:15 PM
  4. Aulakh's Avatar
    Tips

    If you see the Browser icon, You have Service Book on your phone. But the Browser doenít work.
    Go to Options > Advanced Options > Browser
    Click Track Wheel (or Track Ball) and Save (you dont have to change anything but just Save)
    Then back to Home and try Browser again. with some lucky it will work
    01-02-11 02:18 PM
  5. urShadow's Avatar
    Hi, I have BB bold 9000, I bought it from Mobilink Pakistan and got it unlocked by Mobilink after an year, I have recently come to Riyadh, and got STC bb service activated, everything was working f9 but due to some app issue i had to reinstall the OS and since i did that, my bb internet browser is gone, jawalnet and hotspot browser is still there and my fb app doesn't work. I have been searching for the sol on internet for 4 days and tried everything mentioned there but nothing helped, can any1 help?
    01-02-11 05:47 PM
  6. mammar's Avatar
    If you have a verizon phone..
    go to options/ advanced options/ host routing table

    go down through the list until you come across one that is in black bold lettering.. press the "blackberry" button next to the scroll ball.. and click on register now.. This will fix the problem..
    Good luck..
    I was going crazy trying to figure out how to fix my problem. I have an unblocked verizon blackberry bold on a t-mobile service plan with data and all i had was a hotspot browser this actually worked and now i can use the data plan i pay for..you're a life saver!!!!
    02-20-11 01:32 AM
  7. abidhasan's Avatar
    I also have the same problem My default browser is not working. whenever trying to connect it says "No Service book entries" also sent the message from Host Routing Table but it didn't work. My device is orange but using different operator connection. Please help me out.....please...!!! shuvro.dhk gmail.com
    03-02-11 05:24 AM
  8. jd_fran3's Avatar
    I purchased an unlocked verizon 9530 blackberry. My system is AT&T . I want to enable the internet browser but unable to do so. Does anyone know how to do it? Help is needed!!!1
    04-17-11 04:21 PM
  9. samratmalakar's Avatar
    Hi,

    I am using thins phone since oct 2010 everything was fine until I reloaded the os. My browser gone. I have vodafone india gsm sim which is working good for basic service (voice/sms). Now ehen I went to CDMA service editor screen I saw blackberry registration id as 5660 and 14655 it was default 5660 I changed it to 14655 and reset the device now I have a browser it is showing reliance web word browser which is not eventually working. Does it mean it is locked to Reliance. I have contacted them but all in vain. Vodafone guys are saying they are sending the service book but my set does not able to receive it. Can you please let me knwo what are my options?
    I am vbery much frustrated now. I have a hidden browser unforutnately it is showing no service-book entry found.

    Please help.

    Regards,
    Samrat
    04-18-11 03:41 PM
  10. ddry999's Avatar
    I having a problem with Comsumer cellular.
    08-14-11 07:19 PM
  11. jordancrackattack's Avatar
    i have AT&T and i have tried all the delete/undelete, hrt register, ect. noting is happening. i dont have the browserconfig to delete on my service book. HELP! what do i do????
    09-04-11 02:06 PM
  12. Saphe's Avatar
    i have the same problem with my bb9530 ....no service book entries..., bought the phone in china and live in lesotho.please help
    10-12-11 06:01 AM
  13. amandhothar's Avatar
    Hi , will someone please for the love off god help me, got the bb bold 9900, ive done all the service book things and what not, then i go on to host routing table and register it, it says registration message sent and i dont get a reply, everythings on such as the bb bolt on plz help
    Mubah Sheky likes this.
    10-16-11 12:30 PM
  14. batiku's Avatar
    Can anybody send Reliance India Mobile (GSM) service book entries for browser settings? I am using an unlocked Verizon BB Storm 9530. My E-Mail service stopped a week back. Now I do not have a Browser icon & my HRT is empty. I had tried HRT registration, Service Book resending from BIS website, Hard Reset (Battery Pull) etc, but No use.

    My data service is coming as "edge" not "EDGE". I have a valid BIS data Plan & I can make calls & send txt messages.

    Please help
    10-28-11 02:03 PM
  15. StevenCS's Avatar
    There is nothing in my service book,no default browser configuration,no default services and i have tried so many times to register my HOST ROUTING TABLE and still nothing,plz help ! .
    I did call Vodacom to ask them they couldnt help Either
    Last edited by StevenCS; 06-20-12 at 05:03 AM.
    06-20-12 04:44 AM
  16. StevenCS's Avatar
    I have the same problem and customer services says my phone isnt even register and im like wth...
    06-21-12 03:31 AM
  17. daddy78743's Avatar
    My bb 8830 is not having browser confugration as well as not showing HRT and service book also not having email set up.can u help me to get it back.
    06-24-12 03:08 AM
  18. vikrant3838's Avatar
    when i open my browser it shows = your device does not have any browser configuration service book entries. please contact your service provider to enable the browser on your device
    03-28-13 04:13 PM
  19. SwitchBeach's Avatar
    On what carrier are you trying to use the device?
    To what carrier was the device originally branded?
    Do you have a BLACKBERRY specific data plan?
    03-28-13 06:04 PM
  20. Joy SEn's Avatar
    hie frnd i did what u said but it is showing the pin and imei no. provided by you is incorrect........help me bro
    06-11-13 08:11 AM
  21. Amusan Adesola's Avatar
    How do I send the *22899 I need clarification plsss
    06-16-13 10:32 PM
  22. yohana bujiku's Avatar
    HI,i have no browser in my phone,and no configuration srvice entries,i trid in every means including updatin,flashing it bu nothiing happen,please help me,i neede your help please
    07-23-13 07:47 AM
  23. micheal abed's Avatar
    I tried going through the "Host Routing Table" and hitting "Register Now".

    It just says "Registration Message Sent!" and nothing ever happens. I've hard reset it a couple of times with no success.....any help?
    08-31-13 08:42 AM
  24. Kena debissa's Avatar
    I have. No broser configuration service book entries how could I get?
    09-27-13 05:02 AM
  25. Lutamaguzi Bakojja's Avatar
    mine doesnot give me an option for undeleting. what can i do
    04-18-14 06:40 AM
105 ... 2345
LINK TO POST COPIED TO CLIPBOARD