09-09-09 10:27 AM
212 12345 ...
tools
  1. tdmsna523's Avatar
    call timer is back

    calendar did not restore correctly
    During the upgrade the calendar did not restore at all (and error message was displayed informing me of this). When I manually restored it, all of the entries were placed in the default calendar instead of the proper calendars (im on BIS).

    Power Off icon cannot be hidden

    I'll report on memory usage and battery usage after running for a day

    Application Settings Saved
    Pandora
    MidpSSH
    Facebook (had to login again)
    App World (had to accept the license again)

    Application Settings Lost
    Crackberry Launcher
    UberTwitter
    Google Maps
    Poynt
    Default search engine in browser
    i can hide my power button???
    05-31-09 01:47 PM
  2. tdmsna523's Avatar
    i think this is the best upgrade yet. my memory jumped alot after installing. and ive been on my space and send tons of texts emails and use weather bug and memory has only dropped my 2mb!!!! and thats in 3 days!! this upgrade is awesome my browser runs better and all. just my 2 cents
    05-31-09 01:49 PM
  3. steveg22's Avatar
    Updated my Verizon phone on BES using DM 4.7 with no problems. Only small issue was warning about calendar not being restored but as on BES the calendar was updated automatically from exchange server so no problem. Got about 2mb more memory as well
    05-31-09 03:45 PM
  4. codemaker's Avatar
    Twice today I have seen the following error when attempting to play a podcast: "Device media processor is busy." A reboot is necessary to play media files again. Also after this, the memory seems to drop about 3 megs. I did listen to podcasts all day, so this does not hapen whenever you play media, just sometimes. I was able to still play youtube videos after this, but pandora did not work. This may be a problem with the media app and/or the browser.
    I have been getting this error on a fairly regular basis, but I think I may have figured out what causes it. It seems to be caused by trying to run several apps that do media processing simultaneously. For example, running pandora and the media app (even if the media app is paused), or going to youtube when listening to music. I am not sure if message alerts or calls affect this, I generally run in "phone only" mode.

    I will keep an eye on this over the next few days.
    06-01-09 11:07 AM
  5. cantik's Avatar
    Any one can help me ! I want to flash my 8830 using MFI but can't success until appear number 1 ! they stopped in half and appear error not recognize the model ! what happen ? After I check it less HHFiles for 8830 ! So i need help ! If someone can you share to me , thanks
    06-01-09 12:45 PM
  6. xtort's Avatar
    I got my Bell 8830 updated to 4.5.0.160 from 4.5.0.127 using the "delete vendor.xml/loader.exe" method. I'll have to see how well this one works.

    Well it looks like Bell doesn't like this O/S being on their network, I'll have to go back to .127
    Last edited by xtort; 06-01-09 at 05:51 PM.
    06-01-09 04:12 PM
  7. helljack6's Avatar
    I was thinking possibly the same thing and might actually go back to the last official release for verizon. .138 I think.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-09 06:31 PM
  8. Statman's Avatar
    I had a rough time installing this version...but I am on a mac using parallels or bootcamp. I had no problems with earlier versions, but this one took some doing. Anyway I got it to load. I did have problems with google maps and viigo initially, but eventually got them all to play nicely (I resent the service books and did *228). So I'm now at .160 w/verizon...LOL
    Last edited by Statman; 06-01-09 at 07:35 PM.
    06-01-09 06:58 PM
  9. 005wb's Avatar
    .138 was the oddest update to date for me. couldn't restore backup, keeps asking for Enterprise validation or some thing like that. think i'll try 160
    06-01-09 07:16 PM
  10. helljack6's Avatar
    .138 was the oddest update to date for me. couldn't restore backup, keeps asking for Enterprise validation or some thing like that. think i'll try 160
    I ended up saying smoke it (not really, but you know what i mean) and did the whole procedure to JL Wipe my CB and start completely fresh. Went back to Verizon's last official release, 4.5.0.138 and reinstalled my apps and really REALLY tweaked the heck out of the OS using crackmem. Dumped all the apps I don't use or that I don't think I will use and installed the apps I use or know I use at least once a day. I think I have it finally where I want it now and i'm just going to leave it alone for a month or so to establish my own personal baseline and then decide whether or not I need to actually update to .160 or not, probably something I should have done in the very beginning. Can't help it, just like a dang anxious kid at christmas with new toys.

    Just as a side note, both the walk throughs for using JL Cmdr and backing up and restoring 3rd party apps worked flawlessly.
    Last edited by helljack6; 06-01-09 at 09:30 PM.
    06-01-09 09:26 PM
  11. jmbladel's Avatar
    BB8830 on VZW, and this is by far the best release yet. Installation was smooth, maybe a bit long on the "Connecting to device" section. Also, I noted that the BB display was blank the entire time. Typically it is grey with the "connected" graphic. Didn't seem to matter.

    Everything seems much "snappier" in this release: navigating, browsing, starting and exiting applications. .160 makes .138 seem like I was running in sand. I must have been accustomed to seeing the hourglass, but not any longer.
    06-01-09 11:52 PM
  12. mconk's Avatar
    Quick question:

    What effect, if any, would running a TELUS branded OS on a Sprint or VZW network have?

    I ask because you wouldn't typically run a VZW os update on a CDMA phone and vice-versa...but I'm reading here that both sprint and vzw users are successfully installing this os...and what happened to CB's rule of not posting links to betas? I see links to betas on the front page all the time...did they do away with this rule? If so, I'd be happy to start posting them myself as I usually seem to come across these types of things the same day..let me know!

    Michael

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 12:49 AM
  13. eddiek's Avatar

    What effect, if any, would running a TELUS branded OS on a Sprint or VZW network have?
    I'm successfully running this on my VZW 8830. In fact, all of my upgrades have been branded by another network, and I haven't had any problems, even when travelling overseas.

    ...and what happened to CB's rule of not posting links to betas?
    This is an official release by another carrier, not a beta, so I think that is the difference.
    06-02-09 05:18 AM
  14. mconk's Avatar
    Thanks eddiek...my main concern was overseas travel, so I appreciate you touching on that.

    As for the OS - I actually realized after posting that the TELUS release was an official and not a beta...I was actually referring to the slew of beta os's for the storm that recently came out and were published on the front page...wondering if its okay to now post links to beta os's...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 07:54 AM
  15. eddiek's Avatar
    Glad to help with the overseas tidbit.

    As for the storm, since I don't have it (don't want it either), I haven't paid any attention to that forum and what they are posting there.
    06-02-09 08:28 AM
  16. mconk's Avatar
    Noo...I don't read the storm threads either. I'm referring to the front page of crackberry.com

    I don't wait the storm either...although I may consider the storm 2...I do like my ipod touch...but then again I love the keyboard on my 8830

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 09:19 AM
  17. cantik's Avatar
    Dear any ones, I got problem with incoming and outgoing sms if I got long message more than 1 page so I can't read it ! But if just only 1 page that is OK ! So what can I do ? I'm very appreciated with your help and information.
    06-02-09 12:10 PM
  18. raining79's Avatar
    So I've followed the proper upgrade procedures listed on this website. I've downloaded the OS, loaded it, deleted vendor.xml, then wiped my device using JL_Cmdr. I get the 507 message which I've gotten before (I've done quite a few upgrades in the past). Now, DM is not recognizing my BB, I can't choose it when I try to go to the apploader. Its the same when I try the loader.exe from the apploader folder under Program Files>Common Files>RIM>Apploader. Can anyone help? I'm stuck in 507 land! Thanks.
    06-02-09 12:19 PM
  19. Statman's Avatar
    So I've followed the proper upgrade procedures listed on this website. I've downloaded the OS, loaded it, deleted vendor.xml, then wiped my device using JL_Cmdr. I get the 507 message which I've gotten before (I've done quite a few upgrades in the past). Now, DM is not recognizing my BB, I can't choose it when I try to go to the apploader. Its the same when I try the loader.exe from the apploader folder under Program Files>Common Files>RIM>Apploader. Can anyone help? I'm stuck in 507 land! Thanks.
    First try a battery pull. I use crackmem myself. I had a hard time with this install, but after 5 tries got it working. I did not load it with DM FWIW.
    06-02-09 12:52 PM
  20. raining79's Avatar
    First try a battery pull. I use crackmem myself. I had a hard time with this install, but after 5 tries got it working. I did not load it with DM FWIW.
    Weird, battery pull didn't work, but a PC reboot did. Thanks for the help!
    06-02-09 01:36 PM
  21. jasonkunze@hotmail.com's Avatar
    Can someone give me a hand here? I feel like an *****. I downloaded the file from https://www.blackberry.com/Downloads...E607FE7CC0E1A0. (I already have DM 4.7 installed on my PC) I open the executable that I just downloaded and it just runs through a setup and at the end I let it open DM and it never seems to find any updates for my device. When I do alt+shift+h it shows me App Version 4.5.0.138 still....

    I have read through the tutorial but I must be missing something!!! AHHHH!

    Thanks in advance!
    06-02-09 02:43 PM
  22. eddiek's Avatar
    I highly recommend two things:

    1. Search for Crackmem by Pete6. His program makes upgrades extremely simple. Follow the instructions, and you'll be good to go.

    2. I recommend using DM4.6 instead of DM4.7 because I have read too many posts outlining issues with DM4.7.

    Good luck.
    06-02-09 03:21 PM
  23. jasonkunze@hotmail.com's Avatar
    Thank you Eddie!! I'm in the process of removing DM4.7 now to revert back to 4.6 then I'll give Crackmem a try.

    Thanks again!
    06-02-09 03:34 PM
  24. blackngray70's Avatar
    Yeah Jason, DM 4.7 auto-connects to the internet and searches for the latest carrier specific OS for your device.

    If you're not on Telus then you might want to check to see if the vendor.xml file showed back up DM 4.7 may have re-installed it.

    BTW, did you add me to BB Messenger?
    If so it's showed you as unavailable ever since I accepted the request.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 04:54 PM
  25. jmbladel's Avatar
    Something strange I just noticed today....

    Occasionally, during calls, I will hear a "squeak" on the line. The other person cannot hear it, but this is new since upgrading to .160.

    I wonder if it's related, or just crappy coverage in my current location....?
    06-02-09 05:06 PM
212 12345 ...
LINK TO POST COPIED TO CLIPBOARD