09-09-09 10:27 AM
212 1234 ...
tools
  1. schwinn3's Avatar
    Got it loaded on my Vzw 8830 and seems to work ok...aside from the fact that I can't edit my profiles or set a home screen image. Weird. Hitting the menu button in the pictures section doesn't even do anything.
    05-29-09 01:14 PM
  2. roadwarrior69's Avatar
    Could be just me my my GPS is now working very fast ( locking in my location)
    before I upgraded my GPS could take as long as 20 minutes to find a Satellite and never inside my house. But this has all changed from my living room I get locked in.
    This is good news b/c my gps does not work at all. I hope this fixes my issues!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 02:36 PM
  3. helljack6's Avatar
    Hmmmmm, not sure if this is directly related to the OS upgrade, but shortly after the upgrade, my trackball now will go in any direct BUT UP. Not necessarily a bad thing, yet. But it is starting to cause problems.

    -Disregard, i'm a bonehead. Just needed to clean out the trackball, it was purty filthy if ya ask me.
    Last edited by helljack6; 05-29-09 at 03:53 PM.
    05-29-09 03:30 PM
  4. roadwarrior69's Avatar
    I updated, but seemed to put .138 back on - wtf?

    I realized that there are a few installs of bb OS, removed them from 'uninstall' and reinstalled the .160, removed vender.xml and try again.

    There really isn't any indication that your installing .160 until you have OS loaded and can do a alt H or go to Status - which sucks
    05-29-09 04:18 PM
  5. roadwarrior69's Avatar
    I keep loading .138 back on ?

    Any ideas??
    05-29-09 04:23 PM
  6. blackngray70's Avatar
    What are you using to upgrade with?

    DM v?.? or are you using the loader.exe found here: C:\Program Files\Common Files\Research In Motion\AppLoader?
    05-29-09 04:30 PM
  7. roadwarrior69's Avatar
    Used both DM 4.7 and loader from the folder (after removing vendor.xml)
    05-29-09 04:58 PM
  8. blackngray70's Avatar
    Used both DM 4.7 and loader from the folder (after removing vendor.xml)
    So you're running DM 4.7 and you have .160 only installed on your PC.

    Disable your internet connection to your PC and make sure the vendor.xml file hasn't showed back up then run DM or the loader.

    And make absolutely certain that you have .160 installed only.
    05-29-09 05:03 PM
  9. roadwarrior69's Avatar
    Can't get this going, now it's saying that there is nothing to update. I've removed all OS from PC, disabled internet.

    Reinstalled .160 and removed vender.xml, but it's getting .135 from someplace?? strange!
    05-29-09 05:43 PM
  10. esalonia's Avatar
    upgraded on vzw, no complaints yet.
    05-29-09 06:30 PM
  11. mscooley's Avatar
    Downloading now and will report back after it's loaded and running for a few hours.
    05-29-09 06:50 PM
  12. codemaker's Avatar
    I'll report on memory usage and battery usage after running for a day
    Battery life seems the same, if not worse.

    Memory usage seems improved. Google maps, app world, sprint nav, ubertwiter, poynt, facebook, and only down like 1.5 megs.The browser is one exception. Memory dropped by like 3 megs after browsing, this may be related to my next issue though.

    Twice today I have seen the following error when attempting to play a podcast: "Device media processor is busy." A reboot is necessary to play media files again. Also after this, the memory seems to drop about 3 megs. I did listen to podcasts all day, so this does not hapen whenever you play media, just sometimes. I was able to still play youtube videos after this, but pandora did not work. This may be a problem with the media app and/or the browser.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by codemaker; 05-29-09 at 07:48 PM.
    05-29-09 07:16 PM
  13. eddiek's Avatar
    The only thing I've found so far is that under Options/About.......yeah I can't open that. Everything else works just fine.
    Helljack - it sounds like you deleted the voice activated dialing. Deleting this feature takes away the Options>About feature.
    05-29-09 09:30 PM
  14. budman45's Avatar
    Helljack - it sounds like you deleted the voice activated dialing. Deleting this feature takes away the Options>About feature.
    That explains why mine doesn't show up either... Deleted VAD, some of the stock themes and stock pics to save some memory and all seems to be running really well, although i did the same thing on .138 and don't really see a difference between the two except the memory holds stable allot better.
    05-29-09 09:48 PM
  15. eddiek's Avatar
    Can't get this going, now it's saying that there is nothing to update. I've removed all OS from PC, disabled internet.

    Reinstalled .160 and removed vender.xml, but it's getting .135 from someplace?? strange!
    I recommend ditching DM 4.7 for DM 4.6. I also recommend downloading Crackmem, and use that to do the upgrade. I've never had any issues with an upgrade using Crackmem.
    05-29-09 09:49 PM
  16. snison's Avatar
    No reasing to ditch DM, just use c:\Program Files\Common Files\Research In Motion\AppLoader\Loader.exe.
    05-29-09 10:24 PM
  17. snison's Avatar
    call timer is back

    calendar did not restore correctly
    During the upgrade the calendar did not restore at all (and error message was displayed informing me of this). When I manually restored it, all of the entries were placed in the default calendar instead of the proper calendars (im on BIS).
    Had same issue.

    Power Off icon cannot be hidden
    No problems for me on Power off icon.

    I'll report on memory usage and battery usage after running for a day
    Mem usage is great!


    Application Settings Saved
    Pandora
    MidpSSH
    Facebook (had to login again)
    App World (had to accept the license again)

    Application Settings Lost
    Crackberry Launcher
    UberTwitter
    Google Maps
    Poynt
    Default search engine in browser
    This happens on every upgrade for me... currently at seven upgrades.
    05-29-09 10:26 PM
  18. snison's Avatar
    05-29-09 10:41 PM
  19. helljack6's Avatar
    I seem to have a memory issue I think. I went out last night and for the most part my cb was holstered in stby mode. I woke up this morning and only had about 5mb free file space but didn't have anything running. I ended up having to do a hard reset on my cb to get it to come back up. Any thoughts or suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 11:38 AM
  20. blackngray70's Avatar
    I seem to have a memory issue I think. I went out last night and for the most part my cb was holstered in stby mode. I woke up this morning and only had about 5mb free file space but didn't have anything running. I ended up having to do a hard reset on my cb to get it to come back up. Any thoughts or suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    Have you noticed any difference in your radio does it switch from 1XEV to 1xev to 1x a lot?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 03:59 PM
  21. helljack6's Avatar
    Have you noticed any difference in your radio does it switch from 1XEV to 1xev to 1x a lot?

    Posted from my CrackBerry at wapforums.crackberry.com
    Sometimes it does, when i'm in the basement of the house it switches back and forth.
    05-30-09 05:20 PM
  22. sdccivic95's Avatar
    just upgraded... works perfect
    05-30-09 10:53 PM
  23. roadwarrior69's Avatar
    No reasing to ditch DM, just use c:\Program Files\Common Files\Research In Motion\AppLoader\Loader.exe.
    Acutally I did, it does not find.160, keeps loading .138

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 11:24 PM
  24. xtort's Avatar
    Any reports of this working with Bell Mobility 8830's?
    05-31-09 03:20 AM
  25. 3 squared's Avatar
    I can confirm it works on alltel 8830's on the canadian mts network flawlessly

    no problems with memory leakage from what I can see I sent lots of texts emails bbm's with photos and received many with photos.

    Did some browsing and used some apps seams stable and tight on memory usage.

    I like it.
    05-31-09 09:57 AM
212 1234 ...
LINK TO POST COPIED TO CLIPBOARD