1. nycrackberry's Avatar
    After downloading the new software update (11.19.07) when deleting an email from any account it does not ask if you would like to delete from your handheld only or both your phone and email account. It now just asks, "delete yes or no". This now means you must log into the email account and delete from your inbox as well, double-work why would they change this and is there a way to go back? Thanks
    11-21-07 08:22 AM
  2. sdcromer's Avatar
    This is a settable option on the device. Most likely it was reset during your upgrade.
    You have to set the option for each email account (BES and BIS) that you use on your Blackberry.
    11-21-07 08:50 AM
  3. ncc1701p's Avatar
    Tried re-enabling this feature.. via many options. Cant do it.
    11-21-07 09:00 AM
  4. nycrackberry's Avatar
    Correct, it was reset during the recent upgrade. Thanks again for your help
    11-21-07 09:25 AM
  5. lsm1018's Avatar
    I re-enabled the "prompt" feature, but it still doesn't offer that choice. Any ideas? Thanks so much!
    11-30-07 12:44 PM
  6. tevansen's Avatar
    Keep in mind that the blackberry.net account will never offer the choice since those messages only route to the handheld to begin with. Other than that it should work. All my accounts prompt me.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-07 03:26 PM
  7. lsm1018's Avatar
    I have a gmail account and a bellsouth.net account. Both accounts gave me the prompt when deleting until I upgraded the software this morning. Do I need to reset or something? Thanks everyone!
    11-30-07 06:39 PM
  8. technostuff's Avatar
    I had the same problem on my 8330. I kept going into the email settings to fix it.... WRONG PLACE. I even deleted and rebuilt accounts. NOT!!!

    Then I did it the right way and SHAZAM!!

    From within the email program icon OR from the "all programs" list after pressing the BB button, scroll to the listing of any ONE of the POP email accounts you have. It doesn't matter which one. Once in any email listing, press the BB Button again, scroll down to options, scroll to email reconcilliation, then to delete on...... change the "Handheld" to "Prompt". exit and save.

    I also have a gmail and 6 bellsouth accounts, as well as several others I monitor. These all got fixed with the changes above. The BB email is direct though, so the option is not available. HOPE THIS HELPS!
    12-02-09 08:37 PM
  9. ekomalley's Avatar
    After spending over one hour on Advanced Tech support with Sprint with no help, I figured it out myself. When you have multiple email accounts you need to go into the Options for each email account->Email Reconciliation->Set Delete on: Prompt, Wireless Reconcile: ON, On Conflicts: Handheld Wins then save.

    Mine would work hit and miss and it was driving me crazy. I have multiple email accounts and they were all not set up with the prompt. Try it...should work. If it doesn't work I will indeed go crazy!!
    12-31-09 11:32 AM
LINK TO POST COPIED TO CLIPBOARD