11-29-15 09:41 PM
53 123
tools
  1. rshackleford's Avatar
    If you saved a message that has not been opened the icon will show. I accidentally saved an email prior to deleting all and it happened. Check your saved mail folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    that did it.
    04-09-10 06:48 AM
  2. jackiexxx's Avatar
    shiaolien - Thank you SO MUCH for those instructions! I could not for the life of me figure out where my 2 unread messages were coming from.
    04-12-10 01:52 PM
  3. redhot95's Avatar
    By chance do you have your message folder set to hidden? If you do make sure you check that there are no unread emails or messages in that hidden folder. I just had this problem. Good luck.
    04-13-10 07:16 PM
  4. gbeadel's Avatar
    Pulling the battery worked for me. Nothing else did it. Thanks!
    04-15-10 11:43 AM
  5. timberdino's Avatar
    It may not be an email...try this:

    Homescreen > Messages > BBKey > Search

    Set as follows (may vary depending on your device OS level):

    • Search Type: Local
    • Name In: Any Address Field
    • Subject Message: <leave blank>
    • Include Encrypted Messages: Yes
    • Service: All Services
    • Folder: All Folders
    • Show: Unopened Only
    • Type: All
    05-11-10 06:55 PM
  6. russ0813's Avatar
    The unread message(s) icon appeared after I upgraded to the new OS. I realized, it just were the BB system messages re my "activation" of my (already activated) email service.

    What I did was:

    1. Go to Messages/SMS-MMS Inbox. Options --> General Options.
    2. SMS and Email Inboxes --> Combined.
    3. Go back to Messages (let it rebuild the Message list)
    4. Press "U" on the keypad and it should go to the oldest (or newest) unread message. Keep doing that until all unread messages are opened.
    5. Repeat #1. For #2, choose Separate (unless you want it combined).
    6. Voila! Unread Icon gone! =)

    This solved my issue. Hope it addresses yours, too.
    This worked thank you sooo much it was driving me crazy

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 08:53 PM
  7. jscatena's Avatar
    --------------------------------------------------------------------------------

    Change your settings... Go to phone>menu> options >phone logging and select 'none'
    05-20-10 03:02 PM
  8. titoshotes's Avatar
    The unread message(s) icon appeared after I upgraded to the new OS. I realized, it just were the BB system messages re my "activation" of my (already activated) email service.

    What I did was:

    1. Go to Messages/SMS-MMS Inbox. Options --> General Options.
    2. SMS and Email Inboxes --> Combined.
    3. Go back to Messages (let it rebuild the Message list)
    4. Press "U" on the keypad and it should go to the oldest (or newest) unread message. Keep doing that until all unread messages are opened.
    5. Repeat #1. For #2, choose Separate (unless you want it combined).
    6. Voila! Unread Icon gone! =)

    This solved my issue. Hope it addresses yours, too.

    Thanks, this really help - I was going nuts trying to find where this message was. Thanks again!!!
    05-25-10 05:23 AM
  9. HaJoe's Avatar
    I have the same problem. Yesterday I got a missed call and a SMS from my voice mail. I deleted this missed call, deleted the SMS, called the voice mail, deleted the voice mail. But this SMS notification is still there.
    I run a backup of all messages SMS etc...
    I deleted all SMS, MMS and mails via the desktop manager.
    Pull battery
    Indicator is still not gone
    Restored my messages
    searched for all messages and SMS - set on the top - mark previous as read
    Only if I switch off the message counter, this indicator is gone. This can't be a solution.
    Any tips or hints?
    06-07-10 09:34 PM
  10. Mcguava Juice's Avatar
    Oh, thanks everyone! Going to the saved messges folder helped, PLUS figuring out that the folder was in applications! (Curve 8530)
    06-25-10 12:41 PM
  11. hydroponica84's Avatar
    it is something you accidentally saved to your "saved messages" file. Go there and you'll find your message thats making that icon appear. It was so annoying but thats what it was.
    omg i had to go into my other folder with applications and went to the dang saved file!! It worked!! That envelope was bothering me something awful!!!!
    Rootcanal likes this.
    07-04-10 04:34 PM
  12. mobile_einstein's Avatar
    there's always the option for a master reset.
    07-07-10 05:46 AM
  13. jomodog's Avatar
    --------------------------------------------------------------------------------

    Change your settings... Go to phone>menu> options >phone logging and select 'none'
    This worked for me. When nothing else did- this was IT!
    07-08-10 05:35 PM
  14. ianorourke's Avatar
    To get rid of the the vmail icon I called my BB from another line and then I deleted that message and it fixed the problem. As suggested I waited for the operator to say press star. I am on AT&T.
    08-02-10 06:20 PM
  15. roosalka's Avatar
    If it's not a saved message, try checking the archive.
    08-30-10 08:10 AM
  16. liz.m's Avatar
    I previously had the same problem (new bbm or sms indicator icons) but when I did the upgrade, it cleared all of them. But now I'm getting a blackberry appworld update icon (black circle with a diagonal left/down white arrow with a red star)

    There were 2 updates available, I downloaded both of them, but the icon persists. Battery pulls haven't done it, and the saved messages folder (obviously) doesn't help because it's not a message, I've done the reboot for any apps I've uninstalled, so there's no applications waiting to finalize their uninstallation. I'm usually the one helping other blackberry owners (parents, friends, etc) and not being able to fix this is getting frustrating.

    Any help would be greatly appreciated! Thanks!
    10-26-10 10:47 PM
  17. liz.m's Avatar
    disregard my previous post, the update email was in my messages folder, since i never use the messages folder, it didn't even occur to me!
    10-28-10 03:53 PM
  18. skeptiq's Avatar
    Go to your message inbox. Scroll up to the date and hit the trackball/touchpad. Scroll down to "search". Scroll down to "show" and select "unopened only" from the list. Scroll down to "type" and select "all". Hit the menu key and select "search". When the list populates hit the menu key again and select "delete prior"

    -R.Fitzpatrick3
    Thanks! Good call... this was the one that worked for me!

    Ben
    11-09-10 07:42 PM
  19. Rootcanal's Avatar
    There should be one that was never opened, or that you marked "save as unread."

    The yellow envelope icon on your homescreen is just lettin' ya know that there is a "new" message somewhere in your messages.

    That should fix ya up!
    01-06-11 01:22 PM
  20. TatersTots14's Avatar
    So I got a spam text message this morning, Instead of viewing it through messages screen I click on my text message Icon. I saw that it was spam and deleted it. However, My message indicator showed I still had a message, so clicked it to bring me to the messages screen and clicked on the spam message through there and it appeared blank. Now that spam text message won't leave my messages screen.

    Anybody know how to get rid of it? Any Advice at all would be appreciated. Thanks!
    01-14-11 06:25 PM
  21. bostonjoe's Avatar
    I read all of this and a battery pull and reinsert ended up working for me - no more new SMS msg indicator.

    While this MAY be a repeat, here's what my new best friend (a smart gal in tech support for verizon wireless) wrote me to try (and I didn't have to):

    "Have you tried to choose "mark prior read"? Also check any saved messages by going into messages, then "view saved messages" to see if you have any there that are unread. If that doesn't work remove and reinsert battery. If that doesn't work you might have to "wipe the handheld" which you'll first have to backup all your data through the BB Desktop Manager and then restore everything back to the phone. "

    I hope that helps some of you.
    03-30-11 01:11 PM
  22. edriss's Avatar
    If you saved a message that has not been opened the icon will show. I accidentally saved an email prior to deleting all and it happened. Check your saved mail folder.

    Posted from my CrackBerry at wapforums.crackberry.com

    Thanks for your help, that works for me!!! (unread message in saved mail)

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-11 09:56 PM
  23. christina606's Avatar
    Thanks for the help! You guys make it so easy to solve problems. I'd accidentally saved an email prior to deleting it and couldn't get the new message indicator icon to go away... all fixed now!
    07-29-11 12:41 AM
  24. kshax13's Avatar
    oh i got it finallly!! i dont if it has been posted...
    go to sms inbox -> options -> check SMS And MMS -> then you might see other messages unchecked in your inbox =)
    09-19-11 12:41 PM
  25. calicocat2010's Avatar
    I can't seem to make this message unread icon (envelope) go away. I don't remember setting up a voice mail, so that can't be a voice mail...right?

    See attached, it's how it look like.

    I've pressed "U" in both my SMS/MMS and email inbox (which is the shortcut for Unread messages), but it says there's no unread messages in the list.

    Help!
    I have been getting this all day. Whenever I get a new Text message or Email I get that little star icon notification, and then when I read them, the Notification will not go away. Now when I am sending messages the Message menu is getting screwed up on one of my contacts. I have to keep hitting Alt I or Alt O for it to re-adjust to normal. I have done battery pull after battery pull all from this stupid Notification icon. I have even pressed the U button and it shows up as No unread.

    I checked out the 9930 at Costco today...all I can say is WOW on the keyboard! the keys weren't as stiff, and the screen isn't that small ,but I couldn't play with it, but the way my fingers breezed through the keys I am just in Awwwee!! Come on AT&T!!!
    09-21-11 12:02 AM
53 123
LINK TO POST COPIED TO CLIPBOARD