11-29-15 09:41 PM
53 123
tools
  1. nooch76's Avatar
    Hi Everyone,

    I have been searching for this topic and I couldn't find any info. The envelope icon for a new message on my BB 8820 won't go away and I have no messages. I did a battery pull and it fixed it for a bit but then it came back.

    Any ideas on how I can get it to disappear?
    06-30-08 05:09 PM
  2. Phelos's Avatar
    It could be a missed call or an unopened message. Depending how you have your messages set up. Sometimes I get a bb messenger still on even after I read it. I have to goto mark opened or something like that. Other than that hopefully someone has an answer. I'm still kinda new. Had my bb for a couple of months. This is definately the place for answers. =8')
    06-30-08 05:33 PM
  3. NUBERRY's Avatar
    I have the same problem from time to time. The envelope for a new message will not go away even after the message has been retrieved. When a new message comes in, the indicator is updated to reflect what is actually there.
    07-03-08 09:48 AM
  4. boomer503's Avatar
    If you saved a message that has not been opened the icon will show. I accidentally saved an email prior to deleting all and it happened. Check your saved mail folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-08 02:19 AM
  5. Chav3z's Avatar
    I had this same problem and i was able to fix it without installing the Operating System (Thank God!) I also tried all of the above suggestions with no success. My problem was that I had the voice mail message indicator (envelope) stuck on my phone when i had no new voice mails. I did go into the messages then "view folder" and delete all missed calls and text messages. However, this did not fix the problem. What actually did fix it was when I called my phone and left a voice mail using my home phone. I listened to my voice mail then hit 7 to delete message (AT&T provider). As soon as i did that the message indicator finally went away! Yea that actually worked, lol. The indicator was at 1 Envelope and did not change to 2 when i left my voice mail on my home phone (weird). Also, the reason i believe it got stuck on there was because after listening to the voice mail that caused the problem, I hit 7 to delete then accidentally hit another button close to the 7 key and that's what caused a permanent message indicator. After reading other forums they say if you close your voice mail too quickly and dont hit the * to disconnect (AT&T) you can get stuck with a message indicator. Make sure you hit the * and hear the woman say "goodbye." I think I'm gonna be more careful next time, lol.
    Last edited by Chav3z; 10-03-08 at 11:08 AM.
    10-03-08 10:37 AM
  6. kman527@rkeyes.com's Avatar
    Had the same problem and was the saved message that showed not open. Not sure how it happened but marking it open fixed the problem. This site has helped me solve a bunch of "issues."
    01-26-09 08:14 PM
  7. dog2490's Avatar
    I had this problem. When I was at the main screen my phone icon would have a star or splash icon on it. Go to the application icon and check the sms and mms icon. Check it. There may be a note there telling you that you have a missed call or voice mail. I don't know why its there because it was over my head. I just go there and delete it when the reminder does not go away. Hope this helps.
    01-27-09 09:02 PM
  8. oscardeuce's Avatar
    What I've found is that if you open a message that has more content than has been downloaded to your phone, and immediately delete it, the phone will have started downloading the rest of the message. You'll get the new message icon, and it won't go away. The message is gone, so there's nothing to delete. The only solution at that point is a battery pull or reboot. The answer is to close the message, then wait a few seconds before deleting it. Sometimes you'll se the icon for the message change from opened back to new as it downloads the rest of the data. I first started having this problem after updating the OS. I took me weeks to figure out what was happening.
    01-29-09 01:25 PM
  9. ydna's Avatar
    I have a BB 8800 with "JVM ERROR 102 Reset". I try to download the OS Software Name: BlackBerry Handheld Software v4.5.0.152 (Multilanguage)
    File Name: 8800M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T.e xe
    Download Size: 89.312 MB
    Language: English
    Published Date: 01/05/2009
    I do have my BB USB connected to my PC, but my PC Desktop manager is keep telling me "Please insert a disk drive G:". What should I do to get the software loaded and get rid of the JVM error 102?
    02-01-09 01:14 AM
  10. Carnag3's Avatar
    What I had to do is connect it to Desktop Manager and backup my emails then clear them using Desktop Manager.
    02-06-09 11:18 PM
  11. keswan's Avatar
    I have a BB 8800 with "JVM ERROR 102 Reset". I try to download the OS Software Name: BlackBerry Handheld Software v4.5.0.152 (Multilanguage)
    File Name: 8800M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T.e xe
    Download Size: 89.312 MB
    Language: English
    Published Date: 01/05/2009
    I do have my BB USB connected to my PC, but my PC Desktop manager is keep telling me "Please insert a disk drive G:". What should I do to get the software loaded and get rid of the JVM error 102?
    #1 Did you install the new OS on your PC?
    You need to do this for DM to recognize it and then ask you if you want to upgrade the OS.

    Once you do the OS install on your PC everything should work right for upgrading/restoring the OS on your device.
    02-07-09 11:12 AM
  12. thebignewf's Avatar
    My 2 cents worth, I had the same problem and called my voice mail and left a message as suggested which fixed the problem. I tried all of the other suggestions regarding resetting and pulling the battery. I check all the folders and no messages showed up as unread and still had the icon that wouldn't go away.
    Once I left a new message I received the usual message alerts but a previous one from earlier today also showed up again which wasn't there before. So once I opened those messages the icon went away.

    Don't know why it happened, I believe I checked my messages fast and didn't exit properly as suggested. Hope that helps!
    03-12-09 02:58 AM
  13. mathu322's Avatar
    IT IS something you accidentally saved to your "saved messages" file. go there and you'll find your message thats making that icon appear. it was so annoying but thats what it was.
    09-24-09 10:35 PM
  14. Bond J's Avatar
    Battery pull and try updating/resintalling OS.
    09-25-09 01:57 PM
  15. shiaolien's Avatar
    I can't seem to make this message unread icon (envelope) go away. I don't remember setting up a voice mail, so that can't be a voice mail...right?

    See attached, it's how it look like.

    I've pressed "U" in both my SMS/MMS and email inbox (which is the shortcut for Unread messages), but it says there's no unread messages in the list.

    Help!
    10-01-09 02:33 AM
  16. MrAOK's Avatar
    I had something show up that I thought was a message and it turned out to be a signal that the Blackberry Application World software needed to be updated.

    It looked like a message but it wasnt. It would be interesting if I had a message. I have data service, no phone service
    10-01-09 04:00 PM
  17. shiaolien's Avatar
    The unread message(s) icon appeared after I upgraded to the new OS. I realized, it just were the BB system messages re my "activation" of my (already activated) email service.

    What I did was:

    1. Go to Messages/SMS-MMS Inbox. Options --> General Options.
    2. SMS and Email Inboxes --> Combined.
    3. Go back to Messages (let it rebuild the Message list)
    4. Press "U" on the keypad and it should go to the oldest (or newest) unread message. Keep doing that until all unread messages are opened.
    5. Repeat #1. For #2, choose Separate (unless you want it combined).
    6. Voila! Unread Icon gone! =)

    This solved my issue. Hope it addresses yours, too.
    otherguy41 and Killington like this.
    10-01-09 10:33 PM
  18. jenbugg22's Avatar
    The post before mine TOTALLY helped me out! I was going C-R-A-Z-Y with that new message icon up and couldn't get rid of it.

    Love this site!!
    10-24-09 09:36 AM
  19. shiaolien's Avatar
    glad that worked out for you! =)

    The post before mine TOTALLY helped me out! I was going C-R-A-Z-Y with that new message icon up and couldn't get rid of it.

    Love this site!!
    10-24-09 10:44 PM
  20. pearly20's Avatar
    I have a message icon that has been on my phone for almost a year !!
    I've tried everything mentioned above... pulling the battery, re-starting my phone, checking messages and saved messages...

    i even wiped my whole handheld and still have the icon.
    my pearl shows that i have a message in my texts.. and my curve shows that i have two missed calls. ive done all to both phones and both icons still remain on the home screen

    HELP !
    12-02-09 07:33 PM
  21. Stardancer330's Avatar
    I just had the same problem on my BB. I tried all the suggestions (ie: combine/unhide folders, check all folders, delete msg, etc.) And nothing was working until I resorted to the old trick of turning off my device and taking out the battery. Yay problem solved =)
    Maybe this helps...

    Dee
    01-12-10 04:45 AM
  22. R.Fitzpatrick3's Avatar
    Go to your message inbox. Scroll up to the date and hit the trackball/touchpad. Scroll down to "search". Scroll down to "show" and select "unopened only" from the list. Scroll down to "type" and select "all". Hit the menu key and select "search". When the list populates hit the menu key again and select "delete prior"

    -R.Fitzpatrick3
    david melbourne and narus1968 like this.
    01-20-10 10:54 AM
  23. tmendez's Avatar
    Ah ha! My "phantom" new messages were unopened messages I had somehow sent to the saved folder! Thanks...this was making me crazy! All fixed now...there is no better place for answers than right here!
    02-10-10 06:20 PM
  24. acadianarose's Avatar
    Go to your message inbox. Scroll up to the date and hit the trackball/touchpad. Scroll down to "search". Scroll down to "show" and select "unopened only" from the list. Scroll down to "type" and select "all". Hit the menu key and select "search". When the list populates hit the menu key again and select "delete prior"

    -R.Fitzpatrick3
    FINALLY GONE!!!! I tried everything--repeatly. This is the only thing that finally worked. Thank you. Thank you.
    03-10-10 10:10 AM
  25. Nick.net's Avatar
    Go to your message inbox. Scroll up to the date and hit the trackball/touchpad. Scroll down to "search". Scroll down to "show" and select "unopened only" from the list. Scroll down to "type" and select "all". Hit the menu key and select "search". When the list populates hit the menu key again and select "delete prior"

    -R.Fitzpatrick3
    Thank you so much! It ended up being a message in my Gmail that had gone to one of my Gmail smart folders.
    04-07-10 05:30 PM
53 123
LINK TO POST COPIED TO CLIPBOARD