1. musser15's Avatar
    I downloaded the bold-U theme OTA, my phone said successful download. I went to my themes tab and the theme was not listed. I then went to options-advanced-applications, and the theme was there in the applications. I went in and set the permissions to "allow", all 3 of the options to allow. Nothing has changed and I still cant seem to find a way to get the theme running.

    I double-checked and made sure I d/l'ed the 8800 version, and I tried a battery pull after I could not find the theme. I am running 4.2.2, and I only have 1 additional theme added right now.

    Thx for any tips.
    Last edited by musser15; 07-03-08 at 03:37 AM.
    07-03-08 02:56 AM
  2. raw810's Avatar
    For now try to get it from the desktop manager VIA PC, maybe the Link is bad from the OTA version. Have you tried to download anything else OTA? if other things work. it might be that its a bad link thats all.
    07-03-08 07:17 AM
  3. musser15's Avatar
    Still nothing. Will bump once and see if anything new comes out.
    07-04-08 06:07 PM
LINK TO POST COPIED TO CLIPBOARD