1. ccjjhh's Avatar
    MY BB8830 can't display 1xev on the screen ,only 1x displayed on the up right screen.network privde 1x and EVDO signal.
    I want to know how to caused this case?

    May be this is related to the BB handset configuration?
    08-27-09 09:35 AM
  2. eddiek's Avatar
    Try this to get it back:

    Go to Options>Manage Connections>Turn All Connections Off. Wait a minute, and then Turn All Connections On again. This was worked for me when I've traveled overseas.
    08-27-09 12:00 PM
LINK TO POST COPIED TO CLIPBOARD