1. csmith022189's Avatar
    Hi I'm new here and I had a question for you guys. I just bought a 8800 from an ebay store. It says orange at the bottom(cell phone company over seas I believe) and when I try to dial out from my address book it automaticly adds +44 before the contact number, for example instead of 918-555-5555 it auto dials +44918-555-5555 and then says I'm not able to make international calls. But when I just dial the number manually instead of using the address book it works and I can also recieve incoming calls fine. If anyone knows how to fix this or knows if it even can be fixed please let me know. Thanks in advance for all the info.
    07-13-09 09:24 PM
  2. donnamatt's Avatar
    This may solve your problem:

    1. go to your phone/call log icon and select it
    2. once in the call logs, hit the menu button and go to "Options"
    3. select "Smart Dialing"
    4. change your country code to +1 (select it from the menu by pressing the
    trackball)

    Hope that fixes it
    nthkmf likes this.
    07-14-09 01:43 AM
  3. Yandar's Avatar
    +44 is the UK international dialing code by the way.
    08-08-09 06:37 PM
  4. StijnDP's Avatar
    +44 is the UK international dialing code by the way.
    Exactly, and you need to tell your BB it is no longer in the UK, but in the US.
    08-25-09 03:57 PM
  5. nthkmf's Avatar
    This may solve your problem:

    1. go to your phone/call log icon and select it
    2. once in the call logs, hit the menu button and go to "Options"
    3. select "Smart Dialing"
    4. change your country code to +1 (select it from the menu by pressing the
    trackball)

    Hope that fixes it
    It does work for me ^_^
    06-26-13 03:49 AM
LINK TO POST COPIED TO CLIPBOARD