1. carlinhosg's Avatar
    Hi there!

    I recently upgraded the OS on my 8830 and now it's missing the icon for sms. Now everything arrives under the MESSAGES icon, i.e. e-mails, sms, voicemail notifications etc... I've checked and nothing is hidden or under any other folders. I'm currently running v4.5.0.175 (Platform 3.4.0.55)

    Any help would be great. Thanks in advance.
    10-28-09 05:22 PM
  2. carlinhosg's Avatar
    bump

    Thanks in advance
    10-31-09 09:42 AM
  3. Chrisy's Avatar
    Messages
    Menu
    Options
    General Options
    SMS and Email Inboxes: SEPARATE


    This will create a separate box for SMS/MMS and Emails. You can then hide your Messages folder.
    10-31-09 09:49 AM
LINK TO POST COPIED TO CLIPBOARD