1. njfishrguy's Avatar
    Hi...

    My first post... be gentle.

    I have a Verizon BB 8830WE that's a few months old. OS is 4.2.2.196. It's issued by the company and so we're not as free to play with it as we would be otherwise. (Else I'd automatically upgrade the OS.) On Monday, I suddenly stopped receiving emails and SMS messages. After a bunch of back and forth with our IT department, they had me wipe the BB and reload it. I then restored my backup and everything started working again.

    EXCEPT that the restore didn't restore everything. I had to manually recreate my custom ring profiles, for example, but no problem. The main issue now is that the LED does not flash red for email messages. It's red for SMS, and it flashes red on phone calls, but it never goes red for emails, and it always did prior to Monday. Also, in the past, as soon as I turned it on and it found the network, it would begin flashing green. Now it sometimes doesn't do that for half an hour, and then usually after some keyboard activity (I can't seem to identify WHAT activity causes the flashing to begin.)

    I've checked to make sure that the LED Coverage Indicator is set to "On" in Options, Screen/Keyboard. I've also checked that the profile has "Repeat Notification: LED Flashing" set for all message types. I've tried setting the sound to "None" and also to "Tone" with the sound muted, but get the same result (no red LED) both ways. My custom profile is intended to only flash the red LED on emails, but to ring as well for SMS and phone. It's always worked prior to the Monday.

    Can someone point me in a direction? Apologies for being so long-winded.

    Thanks!
    Charlie
    03-12-09 01:58 PM
  2. njfishrguy's Avatar
    One other thing... it occurred to me right after the post that I had never removed the battery after the restore. I did so, waited 5 minutes, and replaced it. Problem not solved by doing so...

    Charlie
    03-12-09 02:35 PM
  3. MegaloMegaloDon's Avatar
    I'm surprised no one has posted for this issue. Last resort would be to reload your OS.
    03-12-09 05:26 PM
  4. njfishrguy's Avatar
    I tried one more experiment... I turned the ringer on for the email in the profile as a test. The ringer doesn't ring either when an email is received! Does that provide any further help in identifying the culprit?

    Thanks,
    Charlie
    03-12-09 06:03 PM
  5. aerophage's Avatar
    All I can think is to try resending your service books? But I don't know, since you're receiving your email, just not getting notification.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-09 06:30 PM
  6. njfishrguy's Avatar
    Sounds like it's not a trivial issue...
    03-13-09 03:20 PM
  7. njfishrguy's Avatar
    It sounds like aerophage might be right. I received a longer email for someone on my BB (and it did not alert audibly or via the LED), and when I clicked on "More", I got the message "More request cannot be completed. Service book information not found." So it sounds like the service books (whatever they are) are partly missing or corrupted.

    How can I go about correcting that? Do I need to coordinate the correction with our IT people who manage the Enterprise Server?

    Many thanks for everyone's help...

    Charlie
    03-15-09 10:30 AM
  8. njfishrguy's Avatar
    Spoke to our IT department, they will resend the service books. They concur with aerophage that this will solve the problem.

    Thanks,
    Charlie
    03-15-09 03:25 PM
LINK TO POST COPIED TO CLIPBOARD