1. talmany's Avatar
    I am not sure if I am the only one with these issues but ever since I upgraded to the new OS I have been experiencing odd behavior from my blackberry.

    1) In BBM, at least once every 24 hours all my conversations get deleted.

    2) Everything seems to be running slower all around.
    04-28-09 03:36 PM
  2. ksat's Avatar
    I would have to agree...the Verizon version of 4.5.0.138 doesn't seem as stable as the US Cellular (I think that was it) version. I'm not really sure what the difference is, if any, but, I too have noticed some odd behavior that I didn't prior to installing.

    Like you said, my BB Messages have been getting cleared randomly. I've also seen continuous application resets and OS resets while receiving 552 and 529 errors. I've done some research on this and it recommends simply wiping and starting over - which I have already done to no avail.

    I'm also getting ALOT of spinning sand-timers and what I'm going to call 'general lag' in the OS. Many commands delayed until local resources are freed up to execute the next command or the next string of commands, as the case may be.

    Anyone else seeing some odd behavior from the new VZW 4.5.0.138 OS or are we alone with this?
    04-28-09 06:41 PM
  3. mciriello's Avatar
    .138 is rock solid for me so far (knock on wood).
    04-29-09 10:48 AM
  4. ksat's Avatar
    OK - I wiped my VZW 8830 with JL_CMDR again, reloaded the VZW 4.5 release and selected the applications that I wanted to reload at the same time. So far (knock on wood) my phone is operating *much* better! What a difference!

    Just as an FYI to all - I reloaded my 3rd party apps the first time from the backup I made with the DM per the instructions posted in the threads. This last time, I selected the apps from the LOADER.EXE during the OS load.

    I'm happy now...
    05-01-09 12:26 PM
  5. Byrd-ie's Avatar
    I have not had any issues thus far with 4.5 (knock on wood too!) It even corrected the email issue I was having that no one including Verizon could seem to solve. I did have to load a couple of apps back manually like facebook but other than that seems to be working great
    05-01-09 03:10 PM
  6. talmany's Avatar
    I will try wiping clean and reloading and let you all know what happens. Also, ever since the upgrade, Facebook and ESPN launcher have been acting weirdly. ESPN just didn't work at all
    05-01-09 05:51 PM
  7. ksat's Avatar
    I will try wiping clean and reloading and let you all know what happens. Also, ever since the upgrade, Facebook and ESPN launcher have been acting weirdly. ESPN just didn't work at all
    That's one thing I did not do - reload the Facebook app. I have a feeling the client was causing some problems...so, I kept it off.
    05-01-09 08:22 PM
  8. newslane's Avatar
    On thing to consider is that apparently certain sized or formatted files on the Micro SD card might affect things. Try taking it out to see if things improve. My 8830 was freezing up after upgrade until I did this. Neither RIM nor Verizon were aware of this; everything is fine now - I deleted the offending file.

    Mummy Badgersford
    05-04-09 11:44 AM
  9. jdwx's Avatar
    Although I'm on Alltel, since going to .138, I've had a LOT of battery pulls compare to the .77 OS. And having an Otterbox, this isn't cool.

    Not sure where to start. I wiped wih JL_Cmder but loaded with DM from the GUI. Not from loader EXE. Deleted all the BB thumb video files from my media card.

    When I updated OS, I ALSO got the new Viigo (which sadly seemed to be a lot of the issue, and New Facebook. I run my own brewed Theme which always seemed ok.

    Biggest issue is/was memory going down to ZERO eventually. I believe it was my beloeved Viigo... I yanked it yesterday and memory seems more acceptable as for leakage.

    Going go back to an older viigo version and see. Whuch sucks, I liked the new one.

    I just installed the OS minus the vendor xml, I'm going to go through and see what themes I can yank and other stuff to open up initial free mem.

    The only thing I've ever hated about my 8830. Memory issues.
    Last edited by jdwx; 05-06-09 at 07:47 AM.
    05-06-09 07:45 AM
LINK TO POST COPIED TO CLIPBOARD