1. cbbendall's Avatar
    Hello,

    I recently purchased my CURVE and I love it. Although I am experiencing an issue with it. On my previous blackberry I had an email acc. set up and had the address @vzw.blackberry.net . When I got my new one I was unable to get that address to work on the new device so I made a new blackberry email address and was using it. I finally figured out that my old address was not working on the device because I never changed my device PIN with the blackberry internet service website. When I did change it, my old address automatically loaded onto the new device but it left the old icon behind. I need to get this unused icon off the device since I'm no longer using the 'new' account that I made.

    Any help would be appreciated.
    07-03-08 11:53 AM
  2. jenaywins's Avatar
    You need to delete the new email account from your device.
    07-03-08 11:56 AM
  3. cbbendall's Avatar
    I've tried? Maybe Im doing it wrong. When I log onto the blackberry website, the address I made is no longer there. So i am unsure as to why it is still on my device.
    07-03-08 11:57 AM
  4. jenaywins's Avatar
    Have you tried deleting it from your device itself? And also did you do a battery pull afterward?
    07-03-08 11:58 AM
  5. cbbendall's Avatar
    How do I delete it? I dont see a deletion option for the icon
    07-03-08 12:02 PM
  6. jenaywins's Avatar
    Let's backup.
    So the icon itself. Are we talking about the email settings or the actual yourname@vzw.blackberry.net icon? Do you have two icons? One for the "new" account and one for the original? Also please do a battery pull right now and tell me if the icon goes away.
    07-03-08 12:04 PM
  7. cbbendall's Avatar
    yourname@vzw.blackberry.net icon? Do you have two icons? One for the "new" account and one for the original?
    Exactly.

    Battery pull did not work.
    07-03-08 12:05 PM
  8. jenaywins's Avatar
    Hmm. This may be an issue Verizon may need to handle. If the account is inactive according to the website, and a battery pull didn't clear it up.. You may need to seek tech support assistance.

    You did pull the battery while the phone was still on, correct?
    07-03-08 12:09 PM
  9. cbbendall's Avatar
    Thats correct.
    07-03-08 12:11 PM
  10. cbbendall's Avatar
    It's not hurting anything I do not believe, just annoying and I dont want to just hide it bc I know it's still there. hah
    07-03-08 12:12 PM
  11. jenaywins's Avatar
    I understand. You can hide the icon if you don't feel like messing with tech support!
    07-03-08 12:14 PM
  12. cbbendall's Avatar
    They took care of it for me.
    Thanks for the help
    07-03-08 12:26 PM
LINK TO POST COPIED TO CLIPBOARD