1. lokiju's Avatar
    I'm not sure how or why but on my 8830 I have to use the trackball and select unlock and then I have to do alt*talk to unlock after that.

    How can I get it to just unlock fully by using the trackball to select unlock?

    This didn't happen on my 8700.

    I have been searching the forums and have not found this exact issue posted or any fixes so forgive me if this has already been answered somewhere before.
    Last edited by lokiju; 10-11-07 at 09:08 AM.
    10-11-07 09:02 AM
  2. Adam Zeis's Avatar
    Pretty sure you have to use the * + SEND to get it to unlock. You shouldn't have to use the trackball at all. If you use the trackball you get the options for "Unlock" or "Emergency Call" I think. Just try hitting * + SEND and it should be fine.
    10-11-07 09:48 AM
  3. lokiju's Avatar
    Pretty sure you have to use the * + SEND to get it to unlock. You shouldn't have to use the trackball at all. If you use the trackball you get the options for "Unlock" or "Emergency Call" I think. Just try hitting * + SEND and it should be fine.
    That does work.

    Odd though that on my 8700 I could just select unlock from the menu and it'd fully unlock.
    10-11-07 09:53 AM
  4. jbh4381's Avatar
    Happens to me as well. I came from an 8703, and I am still trying to get used to unlocking twice.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-07 09:35 PM
LINK TO POST COPIED TO CLIPBOARD