1. mansoornyc's Avatar
    hi guys i am havung trouble to watch youtube videos, i am getting error (The protocol specified is not supported by the handheld)!

    Do i have to download some format to play?
    please send me some info links where i am able to play youtube videos.
    Thanks
    05-03-09 03:44 PM
  2. saintj's Avatar
    hi guys i am havung trouble to watch youtube videos, i am getting error (The protocol specified is not supported by the handheld)!

    Do i have to download some format to play?
    please send me some info links where i am able to play youtube videos.
    Thanks
    Are you running 4.5 OS ??
    05-03-09 04:11 PM
  3. SylarDX's Avatar
    Wow, is that even possible? I thought the 8830 did not have streaming video?

    I had the w.e. For 2 days and it told me imy device was not capable of this when I tried.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-09 05:31 PM
  4. matthew_i's Avatar
    Wow, is that even possible? I thought the 8830 did not have streaming video?
    Yes. The 8830 with the os 4.5 upgrade supports watching youtube videos. I watched one on my 8830 this morning.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-09 05:37 PM
  5. SylarDX's Avatar
    Kick ****!! Damn you learn something new everyday!

    Can you get sprint tv now? Or live nfl video?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-09 05:40 PM
  6. mansoornyc's Avatar
    i have Blackberry 8830 (GPRS,CDMA) V4.2.2.196 (PLATFORM 3.0.0.85)

    So anything to do with os version, if it is, then how can i upgrade the new OS and where i can get one?
    Thanks
    05-04-09 02:23 PM
  7. matthew_i's Avatar
    Can you get sprint tv now? Or live nfl video?
    Yes. I can get sprint tv now. The 8330 version works on the 8830. Get it here http://www.mobitv.com/rim/8330/SpintTVBlackberry.jad

    I have not attempted to use the NFL video stuff. But I suspect it works too.

    This is all only on os 4.5 of course.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 02:47 PM
  8. matthew_i's Avatar
    i have Blackberry 8830 (GPRS,CDMA) V4.2.2.196 (PLATFORM 3.0.0.85)

    So anything to do with os version, if it is, then how can i upgrade the new OS and where i can get one?
    Thanks
    You can download the upgrade from http://blackberry.com. Install the upgrade on your computer, then use desktop manager to upgrade your device. Make a backup before you upgrade, just in case. There are more specific instructions on this site and various other places on the web.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-09 02:55 PM
  9. Bodied B2600ZX's Avatar
    I checked and my 8830 already has the 4.5.0.135 software. . I tried upgrading anyway and it said im using the newest software for the phone, but it doesnt play videos on youtube. . What am I doing wrong? ? ?


    -Josh
    07-16-09 05:11 PM
  10. Anandbb's Avatar
    Which browser are you using? some videos in youtube will not play and it will say not mobile compatible. try few different videos.
    07-16-09 07:21 PM
  11. Xopher's Avatar
    Are you going to the mobile site for youtube, or the regular site?

    You should be going to m.youtube.com.
    07-16-09 10:43 PM
  12. codemaker's Avatar
    I get that error sometimes. You may need to exit the browser and try again or do a battery pull. I don't know why, but that seems to fix the problem with some videos. Others just don't seem to work.
    07-17-09 01:09 PM
LINK TO POST COPIED TO CLIPBOARD