07-18-17 08:52 PM
27 12
  1. robert tolhurst's Avatar
    Thank you, Mobile Madness, for your quick reply. I see that you are a pillar of this community and we both know that I am a total n00b. I am, however, sorry that you do not politely address my question or go anywhere near it. It is certain that any attempt to prescribe what "proper grammar" is will be a) doomed to failure - there is a grammatically-correct example of a lower-case "s" following a full stop in my first post; and, in the modern UK, the (modern US and older UK) spelling "capitalization" counts as incorrect - and b) completely irrelevant if it's what the customer needs. I presume, therefore, that eight years have not brought a solution for what the BlackBerry customer needs, which I shall bear in mind at handset changing time in a couple of months.
    Unless anyone out there "knows different". [sic]
    02-19-15 04:35 PM
  2. 14444's Avatar
    For Keyone users: to shut off the capitalization of the first word in a sentence do the following.
    - drag down two fingers at the top to go to settings.
    - then select language & input
    - select keyboard settings
    - select blackberry keyboard
    - select prediction and correction
    - auto correction (slide dot off) hate this so i did this too.
    - turn off auto capitalization
    - then you have the option to shut off some other things like predictions etc.

    hope this helps!
    07-18-17 08:52 PM
27 12