07-18-17 08:52 PM
27 12
tools
  1. coco's Avatar
    I just got my blackberry & having trouble figuring out how to turn off the first letter capitalization? I just think it looks awkward while using AIM. Please help

    BTW- its an 8830. thanks
    Last edited by coco; 06-28-07 at 04:37 PM.
    06-28-07 02:02 AM
  2. EmptyInTheHead's Avatar
    Sorry, this appears to be a feature so good that there is no way to turn it off. Used to be that you could just hold down the key to make it not capitalized, but that doesn't seem to work on the newer Blackberries.
    06-28-07 06:38 PM
  3. nought1's Avatar
    A work around is to enter the letter then delete the capital.
    07-14-07 02:26 PM
  4. anon(153966)'s Avatar
    Not sure of a way to do this, I've tested a few combinations. I read why the original poster wanted to turn off having capital letters. But, why? Even if you're chatting via IM (AIM), you should still user caps in the right place, no?

    Unless, you're chatting in 'slang'...
    07-14-07 03:05 PM
  5. nought1's Avatar
    In password storage for example, it may be case sensitive and you want to remember which. A workaround would be Aa then delete the first a
    07-15-07 04:09 PM
  6. waterfrontmgmt's Avatar
    i'm with the op. i'd rather type in all lower case, so it looks like my regular e-mail from my desktop.
    07-15-07 05:42 PM
  7. Trevor's Avatar
    i'm with the op. i'd rather type in all lower case, so it looks like my regular e-mail from my desktop.
    wow i bet all your recipients appreciate no capitalized letters. it must be really annoying reading an email where there is nothing in caps. that is almost as bad as typing in all caps. see what i mean, no caps in this post. it is just wierd. but to each his own.
    07-15-07 07:29 PM
  8. poisonpill's Avatar
    wow i bet all your recipients appreciate no capitalized letters. it must be really annoying reading an email where there is nothing in caps. that is almost as bad as typing in all caps. see what i mean, no caps in this post. it is just wierd. but to each his own.

    Umm ok, this from a post that has no capital letters.
    Last edited by Trevor; 10-28-07 at 06:32 PM.
    08-07-07 07:37 PM
  9. eduardjm@usc.edu's Avatar
    In password storage for example, it may be case sensitive and you want to remember which. A workaround would be Aa then delete the first a
    Agree strongly, its the most annoying thing in the world to type in a password a couple of times until you remember that the first letter will be capitalized....ergh.
    08-07-07 07:39 PM
  10. siha's Avatar
    Actually when it comes to passwords the auto-caps doesn't apply, they're all lower case...and if it does, it auto capitalizes it anyways so it's kind of moot no?
    07-30-08 12:07 AM
  11. jenaywins's Avatar
    In password storage for example, it may be case sensitive and you want to remember which. A workaround would be Aa then delete the first a
    Your blackberry detects password and other entries and temporarily disables auto-capitalization in order to avoid issues with case sensitive entries.

    There is no way to turn the feature off. As others have mentioned, the only real workaround is to enter your desired letter, delete itn then enter it again.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-08 12:13 AM
  12. ediggity's Avatar
    From Trevor-->wow i bet all your recipients appreciate no capitalized letters. it must be really annoying reading an email where there is nothing in caps. that is almost as bad as typing in all caps. see what i mean, no caps in this post. it is just wierd. but to each his own. :-)

    Umm ok, this from a post that has no capital letters.
    That was the point of the post, duh.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-08 01:24 AM
  13. tiggyboo's Avatar
    The blackberry being savvy to passwords is not true in every case, for instance, with SSH clients (at least the one I'm using.) Nor is it the case where passwords are the only issue with auto capitalization. The delete and redo thing used to work with my 8800 but doesn't with my Perl Flip - so I guess I'm relegated to creating user accounts in unix beginning with capital letters. Interesting how severe software oversights like this can perpetuate bad practices (like caps in unix.) This is a particularly wretched flaw on RIM's part, IMHO.
    Last edited by tiggyboo; 11-27-08 at 08:41 AM.
    11-27-08 08:38 AM
  14. artyomkh's Avatar
    The main reason for me to have this feature (which I also can't find yet) is to send commands to remote systems that don't start with a capital letter. It can get pretty annoying to constantly fix the beginning letter. Not sure why this feature is not there.
    02-17-09 01:07 PM
  15. robind21283's Avatar
    There's only one place the auto-capitalization bothers me - my facebook status. It just looks silly:

    Robin is Out and about...
    03-01-09 04:22 PM
  16. spitothec's Avatar
    TTT - thread's a year and a half old, surely someone has found a fix for this?

    it drives me insane in texts/aim/facebook/etc.
    04-04-09 12:54 AM
  17. trueaznballa07's Avatar
    whenever I type "if" it puts it in caps [IF] for some reason. Can someone help me fix this? I don't like this at all :/
    04-13-09 10:10 PM
  18. vlade117's Avatar
    Not sure of a way to do this, I've tested a few combinations. I read why the original poster wanted to turn off having capital letters. But, why? Even if you're chatting via IM (AIM), you should still user caps in the right place, no?

    Unless, you're chatting in 'slang'...
    Why? Abbreviated words. Once I type the period after the abbreviation, it capitalizes the next word.
    04-24-09 01:57 PM
  19. Sal Khan's Avatar
    Almost 1 year later aaaand...?
    04-11-10 11:55 PM
  20. jeffh's Avatar
    If you want to type a lower case letter after a period, backspace over the capitalized letter and type it again. It will stay lower case.
    04-13-10 09:44 AM
  21. teksupport's Avatar
    You can actually hold the letter and use the trackball to make it a lower case

    Sorry for the bump but i was also looking for a workaround and I was letting u guys know my way of doing it.
    09-25-10 05:09 PM
  22. 3GCurve's Avatar
    People..you got to be kidding. Stop supporting a brand name just because....
    I am new and I want to type a contact pin as it is ( lower case). I have a 9300 3G and none of the previous mentioned work. So if I input a pin in the wrong case letter the WRONG PERSON WILL GET THE URGENT MESSAGE!!!! DUHHHH
    This auto caps is just dumb . the English language is not like that.Know your grammer
    I need to type several numbers with lower case letters in Pin contact. Is there a way to do that??
    02-19-12 07:39 AM
  23. jeffh's Avatar
    A BlackBerry PIN is a hexadecimal number. The letters A-F are normally written in upper case for that reason. There should be no need to enter a PIN in lower case, but if you do, I would expect a BlackBerry app to handle it correctly. I don't understand how auto-capitalization could be causing a problem in that situation.
    02-19-12 08:15 AM
  24. robert tolhurst's Avatar
    Three years on from the last post and around eight years since the OP, has this fault *still* not been fixed for my Curve 9320? I avoid using my phone to input to social media where possible because it always interprets any full stop [period] as the end of a sentence... so that "S" would just have been capitalised!
    02-19-15 02:07 PM
  25. MobileMadness002's Avatar
    Three years on from the last post and around eight years since the OP, has this fault *still* not been fixed for my Curve 9320? I avoid using my phone to input to social media where possible because it always interprets any full stop [period] as the end of a sentence... so that "S" would just have been capitalised!
    In proper grammar, the first letter after a full stop ". " IS capitalized.
    02-19-15 02:15 PM
27 12
LINK TO POST COPIED TO CLIPBOARD