1. seaandsun's Avatar
    Can some smart Crackberry user please help this not so smart one figure out what I've done to my music. My son initially loaded the music onto my CB and I decided it was time to learn how to do it myself. I was also going to attempt a backup (unsuccesfully). After reading some of the posts, I think that I may have loaded the software from my first Blackberry, the 4.1 version. So, for now if I can get my music to play, I will be very happy! I downloaded the tunes from Yahoo music. Now when I click on any song, even ones that were already loaded, nothing happens. When I was fooling around with the software and trying to get my computer to locate my device, a message came up on my BB that said something about mass storage. I followed the directions from BB help to try and reset that. I think that could be part of the problem. Any help will be greatly appreciated. Not the way I wanted to start my New Year....no tunes
    01-01-09 09:11 AM
  2. gtstang462002's Avatar
    Can some smart Crackberry user please help this not so smart one figure out what I've done to my music. My son initially loaded the music onto my CB and I decided it was time to learn how to do it myself. I was also going to attempt a backup (unsuccesfully). After reading some of the posts, I think that I may have loaded the software from my first Blackberry, the 4.1 version. So, for now if I can get my music to play, I will be very happy! I downloaded the tunes from Yahoo music. Now when I click on any song, even ones that were already loaded, nothing happens. When I was fooling around with the software and trying to get my computer to locate my device, a message came up on my BB that said something about mass storage. I followed the directions from BB help to try and reset that. I think that could be part of the problem. Any help will be greatly appreciated. Not the way I wanted to start my New Year....no tunes
    Do you have a memory card in you phone? If so that is where your music should be stored.
    1)On your phone go to you options>media card set your Auto Enable Mass Storage Mode When Connected to promt or yes.
    2)Plug your phone into your PC
    3)If you set step one to promt answer the question about turning on your mass storage mode with a yes.
    4)Open your my computer>removable drive that is for your blackberry>blackberry>music
    5)drag and drop the songs that you want into this folder
    6)When finished close the folders and disconnect BB from PC
    7)Open your media player and select music, you should see your music that you just dropped on the phone.
    01-01-09 11:08 AM
  3. seaandsun's Avatar
    Thanks for the reply. I followed your instructions which were basically what I had done previously. The songs transfer just fine, however, they don't play. Even the ones that were already on there won't play. Any other ideas? Thanks so much!
    01-01-09 02:52 PM
  4. seaandsun's Avatar
    Do you have a memory card in you phone? If so that is where your music should be stored.
    1)On your phone go to you options>media card set your Auto Enable Mass Storage Mode When Connected to promt or yes.
    2)Plug your phone into your PC
    3)If you set step one to promt answer the question about turning on your mass storage mode with a yes.
    4)Open your my computer>removable drive that is for your blackberry>blackberry>music
    5)drag and drop the songs that you want into this folder
    6)When finished close the folders and disconnect BB from PC
    7)Open your media player and select music, you should see your music that you just dropped on the phone.
    Thanks for the reply. I followed your instructions which were basically what I had done previously. The songs transfer just fine, however, they don't play. Even the ones that were already on there won't play. Any other ideas? Thanks so much!
    01-01-09 02:53 PM
  5. gtstang462002's Avatar
    Thanks for the reply. I followed your instructions which were basically what I had done previously. The songs transfer just fine, however, they don't play. Even the ones that were already on there won't play. Any other ideas? Thanks so much!
    I am presuming that since you are saying that they don't play you can see them in the media player. What operating system are you running on the phone? I know that v4.5 will play a lot more than 4.2 would.
    01-01-09 04:31 PM
  6. seaandsun's Avatar
    I just updated to 4.2. Should I downloand 4.5. And, yes, I can see all of the songs, they just won't play. Thanks again!
    01-01-09 04:37 PM
  7. gtstang462002's Avatar
    I just updated to 4.2. Should I downloand 4.5. And, yes, I can see all of the songs, they just won't play. Thanks again!
    I like 4.5 much better than 4.2 just because I can use the you tube website again. Have you tried a simple battery pull? Sometimes that is all it needs for the simple things.
    01-01-09 04:46 PM
  8. seaandsun's Avatar
    YOU ARE AWESOME! I HAVE TUNES! THANK YOU THANK YOU THANK YOU! The battery pull fixed it! TYTYTY......
    01-01-09 05:01 PM
  9. gtstang462002's Avatar
    YOU ARE AWESOME! I HAVE TUNES! THANK YOU THANK YOU THANK YOU! The battery pull fixed it! TYTYTY......
    You are welcome. Cruise through the site. You will find a ton of information about tips and trick for these phones.
    01-01-09 05:07 PM
LINK TO POST COPIED TO CLIPBOARD