1. jon_72309's Avatar
    I tried doing this latest OS update from the thread. And it started, and that quickly stopped, and it had the led holding on... I took out the battery, and put back on and powered back on, and it was red immediately, then i got a white screen with jvm error ? reset, which i did, and the same thing came back up
    08-10-09 09:25 PM
  2. dsdawson's Avatar
    Sounds like the OS update did not complete successfully. Have you tried re-installing it?

    Doug
    08-11-09 09:54 AM
  3. rbrodeur's Avatar
    I agree with the previous poster. It sounds like the OS install did not complete. The OS install sometimes takes up to 45 minutes to complete. At certain points during the install, the BB does not give much indication that it is doing anything so if you unplugged it when it seemed like it wasn't doing anything, that would be why you are getting the JVM error. Try reinstalling the OS.
    Last edited by rbrodeur; 08-11-09 at 11:27 AM.
    08-11-09 11:20 AM
  4. jon_72309's Avatar
    thank you this worked.
    08-11-09 12:34 PM
  5. rbrodeur's Avatar
    Glad to hear that worked for you!
    08-11-09 12:51 PM
LINK TO POST COPIED TO CLIPBOARD