1. anon(1121692)'s Avatar
    First time poster...
    Hoping somebody can help? I have a BB 8830 and for some odd reason, I cannot seem to locate the 'go to' or 'bookmarks' functions in the browser menu....I could swear they were there a couple of weeks ago!
    Have I accidentally changed a setting somewhere? Help!

    - Launch Internet Broswer
    - Hit menu button
    - Cannot locate 'go to' or 'bookmarks' functions

    Thank you!
    Last edited by suzucan; 03-06-08 at 12:54 PM. Reason: added missed details
    03-06-08 12:51 PM
  2. etervotion's Avatar
    ya know that happened to me a couple of times. Still being new to the BB scene i could tell you what i did. Hopefully it is the same solution for yours. I experience that when i was using the browser but never actually did close it. (it runs in the background).

    What i do (on the curve) is hold alt and the curvey arrow (i think its the back button, don't let go of alt) and scroll through and choose the browser (similar to alt +tab on the pc).

    i then close the blackberry browser (and any other instance of it). Sounds complicated but it really does work for me.

    Then i relaunch the browser and you are back at the initial browser screen and if you hit menu the GOTO button is there again.

    Im sure there are simpler ways but that's what i did. I use the opera browser so i never really go back to bb browser (with the exception of OTA installations) Good luck. Sorry to confuse ya. Hope it works
    03-06-08 01:09 PM
  3. sunkast's Avatar
    I'd be interested in know if this works for you suzucan. I saw some other people with this strange problem.

    BTW, that is the switch application feature you are using. Technically speaking, the browser never closes, but I'm guessing closing it from the switch application tool resets it.

    You could also try a battery pull.
    03-06-08 01:22 PM
  4. anon(1121692)'s Avatar
    Thanks for the timely replies, Guys!
    It worked!
    Odd...never had this problem on my 8103e...
    Now I can sleep at night...and, of course, get to the sites I seek
    03-06-08 03:05 PM
  5. mbruno9's Avatar
    worked for me too... thanks for the tip
    03-28-08 12:19 AM
  6. etervotion's Avatar
    glad to see it worked. After a month of being in the scene i now know about the infamous battery pull haha.
    04-01-08 02:51 AM
  7. dkizer's Avatar
    Thanks a lot for the help. I couldn't get my browser to work either. This is my first BB!
    05-23-08 10:25 PM
  8. CrackBlack's Avatar
    Welcome to the Crack!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-08 01:17 PM
  9. bennygoodx's Avatar
    All you have to do is scroll down to CLOSE. Then re-open your browser and all of your functions are there. It often happen when people are changing their "email settings" icon.
    kcsaarts likes this.
    05-26-08 01:03 PM
  10. shylard's Avatar
    you can also press g for the "go to" box to pop up. I find that's a bit quicker for me, but i love using shortcuts.
    kcsaarts likes this.
    05-26-08 01:13 PM
  11. LadyThena's Avatar
    Oh, man! I've been going crazy with this! The "close" worked fine, and the "g" shortcut is awesome! Thanks so much for the helpful responses!
    01-05-09 11:29 PM
  12. esteban.platz's Avatar
    Hi Guys,

    I have the same issue, but the solution mentioned did not work for me...any other idea? Should I reset the entire device?


    11-23-10 02:29 PM
  13. hismusicnme's Avatar
    Wow.... THANK YOU "Bennygoodx"
    The "close" browser option worked for me
    It was so simple too.
    The alt + backspace (or application switch) didn't work for my Bold 9700 unfortunately, but glad it did for some of you. As someone stated before, it obviously closes or shuts down the browser on some of your phones when you use it, and this is probably why it works.
    It's awesome that you all provided with some helpful advice. Thank you both!
    12-02-10 01:21 PM