1. blam's Avatar
    I forgot how to keep emails from forwarding back to myself.
    who knows how?
    07-16-08 08:07 PM
  2. berrywhite's Avatar
    Make a filter on the BIS for ur email address.
    07-16-08 08:19 PM
  3. kernow999's Avatar
    Sorry, but how is that done?

    Thanks
    07-17-08 08:37 AM
  4. chrsp99's Avatar
    Sorry, but how is that done?

    Thanks
    All u need to do is go to ur bis admin sitem. Verizons is www.blackberry.net/go/vzw and log on. Next to ur email address u will see an icon under filters click that and add ur email address as a blocked address should be very straight forward

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-08 08:42 AM
  5. kernow999's Avatar
    I am with Orange and using a Googlemail email address. Does it work in a similar way?

    Thanks
    07-17-08 08:47 AM
  6. jbenrn's Avatar
    If you mean you are receiving confirmation emails then you need to edit the settings from the BB admin site. If you go to the admin site as chrsp99 mentioned above and edit the settings for the account in question, there should be an option to not send confirmation emails.
    07-17-08 11:01 AM
  7. kernow999's Avatar
    Thank you. Sorted it!!

    Cheers
    07-22-08 12:49 AM
LINK TO POST COPIED TO CLIPBOARD