1. ramskp5's Avatar
    Hey, new to the forum here.

    I have had my 8830 for over 6 months now and have loved it, even though I have verizon. Well, I decided to download the updated OS, 4.2.2.176 through verizon. I did and it updated. I know it deletes your apps but it promises to reinstall them it seems.

    Well, it deleted them, but reinstalled the core apps. I would be fine with that, seeing as I could just re-download the others. However, the browser is no longer there. I found it under the applications list, so the app is still there. I attempted email set up to see if it would connect to the internet and it said something to the effect of "your service provider has not allowed this application, contact them" (paraphrased). I still get emails and my connection is good. I am currently abroad in London, hopefully that has nothing to do with it, but it has worked fine all 3 months I've traveled in Europe. I have the unlimited international data plan from verizon. I even tried to restore previous backup data, but to no avail. Any help would be welcomed.

    Thanks
    11-30-07 12:52 PM
  2. anon(153966)'s Avatar
    Try resending the service books...
    11-30-07 02:25 PM
  3. TomsCruise's Avatar
    I have downloaded the three downloads on VZAM.NET twice and my BB doesn't seem to upload them. My BB still shows OS 148. What am I doing wrong? Please help!!!
    11-30-07 09:42 PM
  4. sLpfhaWK's Avatar
    im pretty sure you gotta run the files you downloaded, it'll install the necessary files into the DM folder and when you connect your BBerry to your PC and DM is running it'll say SOFTWARE upgrade is available for your device, do you wish to upgrade? and from there on you should be good to go i'd think.
    12-03-07 03:20 AM
LINK TO POST COPIED TO CLIPBOARD