1. webspeare's Avatar
    Hi - before I upgraded to Sprint's 4.2.2.196, I used to get a dialog box each time I deleted an email asking if I want to delete on the handheld alone, or on both the handheld and the server. I no longer get that - just a delete confirm box. Does anyone know how to restore that setting? I want to be able to decide, based on message content. Thanks.
    05-27-08 08:47 AM
  2. JRSCCivic98's Avatar
    Email/Menu/Options/Email Reconciliation. Look for Delete On:
    05-27-08 10:00 AM
  3. webspeare's Avatar
    Fantastic - thanks so much, JRSCCivic98.
    05-27-08 12:18 PM
  4. ujackson's Avatar
    I have the same issue..... but cannot seem to find this option on my BB.
    Please help? Where exactly is this option located.
    Thanks
    05-28-08 05:49 PM
  5. Sniperet's Avatar
    I have the same issue..... but cannot seem to find this option on my BB.
    Please help? Where exactly is this option located.
    Thanks
    Open your Messages folder, click the Blackberry button (the one to the left of the trackball). Select "Options", then select "Email Reconciliation", then go to "Delete On" and select "Prompt".

    I don't think anyone can make it any simpler LOL
    05-28-08 09:14 PM
  6. willray's Avatar
    I thought this was just a lost feature taken away for simplicity sake!

    Thanks so much for this!

    -Will
    02-04-09 10:32 PM
  7. pjfranco's Avatar
    I plugged my BB into my laptop and did a 30 minute update using my desktop manager. After that, I didn't have the option of deleting from the server any longer (just as you stated when starting this thread).
    I followed these instructions and found that "prompt" was already selected. I changed it and then changed it back to "prompt" with no success. I still only get the "delete" or "cancel" option.
    Any advice?
    10-23-09 12:03 PM
  8. brentdh187's Avatar
    I am having the same issues. Worked fine on my Verizon 8130 but had to get a new 8130 and after updating and syncing and setting the option to prompt it still only says delete or cancel. Please help.
    02-10-10 08:54 AM
  9. itheadache's Avatar
    I'm having the same problem. It works as it used to for my hotmail account but not for my aol account. As far as I can tell the settings for both are the same, help!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-10 02:21 PM
  10. hickstmj's Avatar
    I'm having the same problem, any fixes yet?
    03-25-10 09:38 AM
LINK TO POST COPIED TO CLIPBOARD