1. TIMTIM33's Avatar
    I can tell I still have a contact list, but in the address book it says "no addresses' and the title of that screen says 'Business' where my contacts are all personal.

    How can I access my personal contact list and make it my default again?
    12-28-09 12:57 PM
  2. KSwiss10's Avatar
    Open your contacts
    Select 'filter'
    And uncheck business

    All your contacts should now show up

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-09 03:03 PM
LINK TO POST COPIED TO CLIPBOARD