1. captainpeanuts's Avatar
    I have no idea what to do next. I have recently upgraded my phone to OS 4.5.0.42, and it is stuck in a constant hard reboot cycle. I might be able to get it to turn on for a max of 5 minutes before it resets itself again. I have tried downgrading to the default T-Mobile OS version (4.2.1.74), and doing a fresh install with no luck. I really hope I am not going to be stuck using 4.2.1.74 forever. If anyone has any clue why this might be happening, I would appreciate it. Or at least maybe give me a fix. Heck, I'd really go for someone pointing me in the right direction to make sure I have a good copy of 4.5.0.42...

    I know discussing links on where to get it is not allowed, so, please... check my profile for my email. Thanks!
    06-21-08 08:09 PM
  2. ma077146's Avatar
    As far as a good copy of the OS, if you didn't get it from your Carrier, you can't be sure it's reliable and works well with your device.

    Have you tried the obvious stuff like pull the battery for 30 seconds or so, uninstall and reinstall the OS on your PC, etc?
    06-21-08 08:11 PM
  3. brothamoveson's Avatar
    Is your phone still stuck in the reboot cycle you may have to do a wipe so make sure its backed up.
    06-21-08 08:14 PM
  4. captainpeanuts's Avatar
    When I restored the original OS, everything seemed to work fine. It's just 4.5 that's it's having an issue with. I might just be stuck with the older version until an update gets to T-Mobile.
    06-21-08 09:22 PM
  5. jidx's Avatar
    06-21-08 09:33 PM
  6. anon(153966)'s Avatar
    I say reload with the latest OS from your carrier. Once done, then try the 'upgrade' again...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-08 09:36 PM
  7. captainpeanuts's Avatar
    Awesome, the thing rebooted in the middle of reloading the OS, so now the desktop manager nor the app loader reads it as being connected...
    06-21-08 09:48 PM
  8. Cyberjedi's Avatar
    I had the same problem after putting 4.5 on my 8800. It stopped after i took out my MicroSD card. I had on of the RIM techs who is a regular at my work (i am a bartender/bar manager), and it is a code issue with MicroSD cards he said.
    06-22-08 08:31 AM
  9. Dudejohnchyeaa's Avatar
    Sorry if this has already been answered.

    However, my problem is that i was in school and everything was fine till my last hour. i just sent a txt and pocketed my phone. i went to go pull my phone out after a little bit and my phone was off...it was already in the constant reboot cycle. i wasnt sure what to do so i did a battery pull to no avail. so i took the battery out and just pocketed both in seperate pockets (i know it didnt overheat or anything cuz ive had the phone for about 6 months and this is the first time) well before i got on my bus i put the battery back in and it gave me a JVM error 547 (i think) so i said wtf and just battery pulled till i got home to google an answer. Ive been trying what i can find but again to no avail. now whenever i put the battery in it goes right to the reboot cycle. When i try to throw another OS or even a lower OS like 4.2 (it had 4.5, tried both but nothing) it does what the steps say in other threads but when it goes to connect to the new JVM or w.e it goes right into the reboot cycle and after a while it says i have failed something about a multistep process.

    plz help, im down to my last nerve. and im not sure what to do next. like ive said ive tried alot of things but to no avail. It's a 8310 curve if that matters and my carrier is AT&T.
    Thank you in Advance.
    09-23-09 08:50 PM
LINK TO POST COPIED TO CLIPBOARD