1. bunjy's Avatar
    I've been trying to back-up my Blackberry 8830 (Verizon) using Destop Manager with no success. For some reason, I get an error message as DM is trying to back-up databases under "Bluetooth Options". However, when I go to the "Advanced" tab, it says that the "Bluetooth Options" are read-only. I've tried deleting the browser cache and re-starting, but this did not fix the problem. I would appreciate any help!!!
    03-17-09 12:38 AM
  2. bunjy's Avatar
    Well, I've tried everything from re-installing the Desktop Manager to getting rid of some 3rd-party apps and nothing seems to work. Something must be corrupted on my device memory.
    03-17-09 03:46 AM
  3. jeffh's Avatar
    Is deleting the Bluetooth Database an option? If it's not grayed out, you can clear it at the Advanced tab in DM. That might help. I haven't seen your problem before.
    03-17-09 06:03 AM
  4. bunjy's Avatar
    I have tried different things and now the back-up is getting hung-up in different places. And each one is a grayed out database. I'm not sure what to do now.
    03-17-09 10:03 AM
  5. eddiek's Avatar
    What DM version are you using, and are you performing the backup by bluetooth or USB?
    03-17-09 11:50 AM
  6. bunjy's Avatar
    The only way I could solve this problem was to wipe the handheld, which of course, defeated the purpose of backing-up. I'll have to just make sure to back-up more often
    03-17-09 10:17 PM
  7. rosa109's Avatar
    Sorry you had to wipe the phone but yes its a great idea to back-up often hopefully you won't have that problem again.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 02:15 AM