1. mollyfast's Avatar
    I'm working on my very new very first Blackberry (8830) and I've had it for a few days now. My Outlook calendar items are now showing up twice. Help! I don't want everything on there twice.
    10-04-07 05:37 PM
  2. berrywhite's Avatar
    Did you enter it into your outlook and then your BB and then Sync?
    10-04-07 05:39 PM
  3. mollyfast's Avatar
    just entered it in my outlook, and then did the sync. i haven't changed any settings and didn't have a problem with this until this morning...as far as i know i didn't do anything differently. just plugging it in via the USB cord.
    10-04-07 06:58 PM
  4. jefferim's Avatar
    I'm having a similar issue. I don't have a solution, but this could be your cause..

    When someone emails you an invite for a meeting, the BlackBerry will put it on your device calendar. If you later do a device sync via desktop manager, if desktop manager doesn't recognize the items as the same calendar event, it will add it, causing a duplicate.
    06-01-10 04:18 PM