01-05-15 08:13 PM
28 12
tools
  1. ronirejo's Avatar
    Thanks so much for the post. I have been trying to get this working on my 8820 with 4.5 since I got the phone two months ago. It worked like a charm. Thanks again
    06-08-09 06:50 PM
  2. Poincare's Avatar
    Hi. I clicked on the .jad file, now when I try to run BBMaps I get this error message:

    Error starting net_rim_bb_lbs: Class 'net.rim.device.apps.api.quickcontact.Quickcontact Icons' not found.

    Does anyone know what this means or how to fix it??
    06-20-09 11:18 AM
  3. David Schrom's Avatar
    Thank you so much! Works like a charm on my old BlackBerry 8120/AT&T running os4.5.
    01-05-15 08:13 PM
28 12
LINK TO POST COPIED TO CLIPBOARD