1. Dick S's Avatar
    At various times thorugh the day, if I check the status of connections on my 8820, it shows "Blackberry Internet Service: not connected". Most of the time it shows "connected".
    Is this some kind of power saving method or a system failure or what? Any ideas?
    Thanks
    01-16-08 04:46 PM
  2. jsanders's Avatar
    D ick, where does it indicate that?
    Last edited by jsanders; 01-16-08 at 05:00 PM.
    01-16-08 04:47 PM
  3. Dick S's Avatar
    under "manage connections", services status
    It says "Blackberry Internet Service"
    Connection: not connected

    and of course then I do not get the red LED flashing indicating messages are present
    01-16-08 04:51 PM
  4. jsanders's Avatar
    I don't exactly know... mine states "Connection: Mobile Network"

    Very strange, especially if all is working well.
    01-16-08 05:09 PM
  5. Dick S's Avatar
    When it is working, which is most of the time, mine also says "connection: mobile network". Maybe it is some kind of forwarding issue. Is there any format that you know for contacting RIM for assistance on such a problem?
    01-16-08 05:11 PM
  6. jsanders's Avatar
    You will need to contact your carrier and ask for BlackBerry support and get kicked up to RIM support.

    Of course getting the issue to recreate itself while on the phone with tech support will be a problem. After you get a "Connected" showing, they'll say it's fixed and move on, while you really want to know "why" it does this.
    01-17-08 09:28 AM
  7. Dick S's Avatar
    I think I have pinned it down to an OS glitch of some kind. Most of the day, I am near my desktop that is downloading all messages, not leaving them on the server long enough to be forwarded to my BB. After about two hours of proximity to the desktop, the BB goes into the "not connected" mode. I think it is some sort of bandwidth saving mechanism that puts the device into message connection hibernation if no traffic for a while. Within 10 minutes of shutting down my desktop download, the connection on the BB is re-initiated.
    Kind of weird, and if only I had some reference information on the OS perhaps I could be sure.
    Any idea where that kind of info can be found (I haven't looked in Borders or Barnes and Noble, but maybe they have Blackberry OS books).
    Anyway, for now, problem resolved without using RIM directly.
    01-17-08 10:10 AM
  8. jsanders's Avatar
    try the knowledge base articles at blackberry.com
    01-17-08 11:02 AM
  9. anton_dubai's Avatar
    Looks lik I have the same issue...
    Ill try to send myself an email from my friend's email. If you are right - it should switch to Mobile Network? lets see...
    10-20-08 04:32 PM
  10. anton_dubai's Avatar
    Just as I was about to try it, my desktop manage finished deleting software, to clean up my device's memory - I went to Status
    it showed Monile Network... strange things going on here my BB is independent )
    Somebody got a clue of what it is?
    Also when I dont have a connection I can send PIN messages, emails, but i CANNOT access Viigo!
    Last edited by anton_dubai; 10-20-08 at 04:40 PM.
    10-20-08 04:36 PM
  11. jericho941's Avatar
    I am having the same issue with my Storm. I am in the UK on Vodafone. And throughout the day I will notice that I am no longer receiving Yahoo emails or it is not synching when I delete Yahoo emails. I have been turning the connection on and then off again to reset, which works, at least for awhile. I have just now turned Data Services to "On" instead of "Off when roaming" just to see if that might fix it. Anyone have any other fixes that may have come up? Thanks.
    04-15-09 09:48 AM
  12. crosales10's Avatar
    Can anyone help me I have a BB Bold 9000 (Rogers) and my BIS is not connected and My BES is not connected I called my carrier and they said there seems to be nothing wrong with the phone. I have a BB Plan Shared Data 6 gigs.
    05-28-13 08:38 PM
  13. Rahmadiantama's Avatar
    You will need to contact your carrier and ask for BlackBerry support and get kicked up to RIM support.

    Of course getting the issue to recreate itself while on the phone with tech support will be a problem. After you get a "Connected" showing, they'll say it's fixed and move on, while you really want to know "why" it does this.
    how can I contact my carrier ? please help
    06-02-13 12:54 PM
  14. Chuma Molo Daka's Avatar
    Am also having the same problem with my blackberry 9800
    Manage connection-service status-blackberry internet service its always not connected,have updated my software ,register it still with the same problem..each time I subscribe the blackberry icon will not show on top...for past 2weeks now..HELP
    04-11-16 10:17 AM
LINK TO POST COPIED TO CLIPBOARD