1. michiel1's Avatar
    Hi all,

    I have a problem with a BB 8800, when I insert the battery the red status light stays on for 2:30 min. Afther then the red light starts flashing, the screen stays black all the time. When I connect the 8800 to my PC, BB Desktop Manager doesn't recognise it. Also I don't hear the Windows connected sound.
    I tried the How To ReInstall OS When Computer Won't Recognize The Device Is Connected guide on pinstack.com, but I can't select USB-PIN anywhere!

    Can anyone tell me if this is a hardware or a software problem ? If it is a software problem, is there any way to fix it ?



    04-24-08 04:22 PM
  2. sniffs's Avatar
    I have had the same thing happen to an 8703e.. it's toast.

    I've tried everything everyone has suggested and it just will not work..
    04-24-08 05:31 PM
  3. sunkast's Avatar
    04-24-08 05:51 PM
  4. michiel1's Avatar
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    I tried this but I never get the USB-PIN:UNKNOWN option I was thinking, I don't have the original USB-cable that comes with the BB. Is it posible that I don't get the USB-PIN option because I use a non original USB cable (tried 3 cables) ?
    04-25-08 04:03 AM
  5. sniffs's Avatar
    No.. the usb cable shouldn't matter..

    I have the exact same thing going on with my 8703e and the thing's a goner.. like I mentioned, I've tried everything..

    mine has a black screen, flashes red 3 times then pauses for a few seconds, flashes red 3 times and then pauses.. does that over and over.
    04-25-08 09:29 AM
  6. michiel1's Avatar
    No.. the usb cable shouldn't matter..
    How about the Mini-usb port, is it posible that it's broken ? I spoke to a tech guy from the network company a while ago, he told me that many BlackBerry's that arrive in their Repair center have problems with the mini-usb port.
    04-25-08 10:02 AM
  7. sniffs's Avatar
    does it feel flemsy? if you plug it in and the red light goes solid for a few seconds, the usb port works..

    try taking the battery out then plugging the usb in for the apploader
    04-25-08 11:28 AM
  8. michiel1's Avatar
    does it feel flemsy? if you plug it in and the red light goes solid for a few seconds, the usb port works..

    try taking the battery out then plugging the usb in for the apploader
    The usb port feels normal, I tried apploader without the battery, only I can't select USB-PIN and also windows isn't making the connected sound. What happens when you connect the charger to your 8703e, do you see the green charging light? My 8800 doesn't do anything when I put it on the charger.
    04-25-08 02:50 PM
  9. sniffs's Avatar
    my red light goes solid for a few seconds, then goes back to blinking 3 times, pause, blinking 3 times
    04-25-08 03:47 PM
  10. alejrivas#CB's Avatar
    I had the same problem with my 8700g. Red light kept blinking. I replaced the battery and it was fine. If you guys have a spare battery to try, I would recommend.
    06-12-08 10:15 AM
  11. drg1138's Avatar
    I had this problem with and 8820. ATT ended up having to replace it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-08 08:24 PM
  12. jaescouture's Avatar
    try taking the battery out, and holding down the power button for 30 seconds, then putting battery back in and try turning it on, if that doesn't work i'm out of ideas.
    06-14-08 01:37 AM
  13. Dannyn05's Avatar
    Well i got mines back working dont listen to these fools if your light is still blinking it can be saved. I suggest you downgrade 1st download a lower version OS then install it in your computer. Then go here C:\Program Files\Common Files\Research In Motion\AppLoader and run loader its going to ask you to verify which usb it wont be able to detect your phone put just select 1st usb or any1 that says unknown. from there, you should no what to do. Dont be alarm after its done its gonna load for like 10minutes lol but it will go back to normal. Hope that works for ya
    01-26-09 12:43 AM
  14. encrypt3r's Avatar
    ok, so i know this hasent been talked on in several months but i still need help i have storm that is blinking 2 then 3 pause and repeat... i have tried everything i can find the application loader wont show me even com1 even without the blackberry plugged in and everywhere i see, people are seein' this. anyone have any idea how to get past this?
    04-19-10 08:22 PM
  15. tesarlts's Avatar
    I am going to repeat what others said, because I was stubborn and didn't know the importance of taking the battery out and WAITING A FULL 2-3 MINUTES before putting it back. Finally waited the full time after the 20th + try and worked like a charm.
    06-08-10 03:07 PM
LINK TO POST COPIED TO CLIPBOARD