07-13-11 05:34 PM
35 12
tools
  1. deltron612's Avatar
    I set up my work email over BIS. Retrieves emails just fine. However, it seems as though once an email makes it to my phone, it gets marked as "read" on my outlook.

    So after a few hours away from the computer, I go back all of my emails look like they have been read, even though they haven't.

    Anyone know how to fix this? Also, when I delete emails off of Outlook, they don't delete off my phone. I did a search and it sounds like there is no way around this (other than BES). True?
    09-21-07 06:18 PM
  2. deltron612's Avatar
    bump... has anyone else had this problem?
    10-03-07 07:29 PM
  3. Adam Zeis's Avatar
    Not sure about your mail getting marked as read in Outlook.

    As for deleting them in Outlook and not on the phone, I'm pretty sure that there is no way to do it. The phone grabs the mail from the server, but Outlook doesn't tell it to delete on your BB when you erase it. Don't think there is anyway to do it at all sorry.
    10-04-07 10:01 AM
  4. SK1's Avatar
    I read this in the "synchronization" section in the "help" files under BIS.

    Email messages that you open or delete on your BlackBerry® device might be marked automatically as opened or marked automatically as deleted in your integrated email account. Generally, changes that you make to email messages in your integrated email account are not reflected on your device.

    If you add an email address to the BlackBerry® Internet Service and delete an email message from your email account inbox, the change is reflected on your device. If you turn off wireless email reconciliation on your device, deleted email messages do not synchronize between your device and your integrated email account.

    If you have a Microsoft® Exchange or IBM® Lotus® Domino® work email account, an IMAP personal email account, or an MSN® Hotmail® email account, email messages that you send from your device are copied to the sent items folder in your email account. Likewise, email messages that you delete are copied to the deleted items folder (except for MSN Hotmail).
    Note: Depending on your type of integrated email account or email account setup, wireless email reconciliation might not be available for your device.

    If you have a work email account that uses Microsoft® Outlook® Web Access Version 5.5, email messages that you send from your device are not copied to the sent items folder in your email account.

    Depending on your wireless service provider, wireless email reconciliation for the sent items folder on your device, might not be available for your MSN Hotmail email account.
    Hopefully that can help.
    10-04-07 10:34 AM
  5. jgall's Avatar
    I was wondering if you've ever come up with a solution for this problem. The same thing happens to us, and although I do not have a problem with it, my boss (who gets hundreds of emails a day) is definitely having a problem with it. Any help you can get, I appreciate.
    10-29-07 04:06 PM
  6. drenner's Avatar
    Hi,did you ever find out the answer to this problem? Please let me know,thanks
    01-07-08 02:51 PM
  7. Bccadmin's Avatar
    My boss receives emails on both his Blackberry and into his Outlook.

    The problem is that once he reads his messages on his Blackberry, it gets marked as read in his Outlook. Not good. How do I fix that?
    09-30-08 08:14 PM
  8. JRSCCivic98's Avatar
    You can't unless you turn off Wireless Reconcile on the phone, but that defeats the purpose of the BIS config. I don't get it... he read the email, why does it need to stay as unread in Outlook? Something tells me he's not really reading them on the BB in detail.

    My suggestion would be to give him the choice on how he wants to do it, but tell him that if you turn off Wireless Reconcile that it won't delete stuff off the mailbox when deleted on the handheld if he's currently using that capability.
    09-30-08 09:21 PM
  9. Bccadmin's Avatar
    Does it really matter why he needs it to stay as unread in Outlook. He just does.

    Anyhow, that is incorrect, because all the other BB users in the office have no such issue, and their wireless reconciliation is turned on.

    Thanks, anyway.
    10-01-08 11:45 AM
  10. idunnowe's Avatar
    I had the same problem with my clients who each a have a different Blackberry. For 1 office I just deleted the account and updated the phone OS and recreated the email account. For another office I turned on IMAP (don't forget to open ports on router). I deleted account and recreated account so that the Blackberry would pickup the IMAP settings and not the POP settings. Tested and no emails are marked as read after hitting Blackberry.
    10-03-08 10:53 AM
  11. JRSCCivic98's Avatar
    Does it really matter why he needs it to stay as unread in Outlook. He just does.

    Anyhow, that is incorrect, because all the other BB users in the office have no such issue, and their wireless reconciliation is turned on.

    Thanks, anyway.
    Bullisht. Both BES and BIS alow for wireless reconcile to work like this. If you've setup the tie-in via POP3/IMAP, then that might explain why they don't show up as read on other people's. I suggest you log into the BIS site (if you're using that) and check the advanced account settings for the people this working for without reconciliation. With an out of the box standard install and setup of email account via BIS or BES and Exchange, the reconcile will cause emails to show up as opened back and forth. It used to only work from the BB to the Exchange mailbox, but with BIS2.5, they indicate that it's bidirectional now as well, but that all depends on the conduit it's using. Basically, your boss is complaining about something that's working correctly. I'm not saying he can't complain, just stating the fact that this is normal.
    10-03-08 10:59 AM
  12. Bccadmin's Avatar
    But I appreciate your condescension all the same.

    I did as the poster above suggested, and all is right with the world now.
    10-13-08 05:35 PM
  13. mbroowil's Avatar
    I've also been looking for a way to leave messages unread in outlook that have been read on my blackberry. I have a blackberry with BES and when I read e-mails on the blackberry, I appreciate them being marked as read so I can quickly inspect all e-mails. When I get back to my desk, I would like all of the BB e-mails to remain unread until selecting them in outlook. I was simply going to make an Outlook rule to mark all incoming mail unread, but there is only a "mark as read" option. Any thoughts?

    Thanks,
    Mike BW
    11-10-08 12:43 PM
  14. JRSCCivic98's Avatar
    I don't get it. If you don't want it read, leave it alone or read it on your BB and then mark it as unread on the BB again and it'll leave it unread in Outlook people.

    On a side note, BES has full sync unlike BIS so this type of behavior is even more expected and is the way it's supposed to work. If you don't want this, then perhaps you need to change your account settings to POP instead of OWA or IMAP in BIS, but those of you with BES will have to deal with it. This is how it's designed to work, as it's the normal course of action when you read an email.

    Here's what you need to do, if you can't stop reading your emails partially or scanning them when you get them on your BB, then you need to just mark them as unread on the BB. That way when you get back to your desk they will be unread. I guess the concept here is somehow misinterpreted by some users of the BB platform. Perhaps it's the wrong platform for you.

    Look at it this way... it's like buying wheels for your car, but then complaining that you can't use them without tires. Or buying the wheels and tires and complaing that you can't use them without air.
    11-10-08 12:56 PM
  15. clegrand's Avatar
    Let me see if I can explain the issue a little more clearly, and why this is definitely a glitch, not normal functionality.

    When a new email is sent to the Outlook account, it will also be downloaded to the BlackBerry. The issue is that, as soon as the message is downloaded to the BlackBerry (NOT OPENED YET) and you are notified that there is a new message, the copy of that message in your Outlook inbox is automatically marked as opened.

    So: you are left with an unopened version of the email on your BlackBerry, and an opened version on your Outlook. EVEN THOUGH YOU HAVEN'T EVER ACTUALLY OPENED OR READ THE MESSAGE ON EITHER THE BLACKBERRY OR ON OUTLOOK.

    Why is this a problem: Say you're one of those business professionals that brings your BlackBerry to the office with you. Now assume that you tend to do the majority of your work on your laptop/desktop while you are present in the office. Now further, let's pretend that every time you get a new email while working on your laptop, it is automatically marked as read.

    Now, if you are one of those people that can't take the time to read and respond to every email the second it comes in, we would like to know that they will remain "unread" until such time that they can be dealt with. If you receive more than a few emails a day it can be extremely confusing to reconcile which communications have already been read and dealt with if they are all already marked as "read" in your Outlook. This can be extremely frustrating and confusing.

    Now - another reason why this is an glitch, not normal functionality. When I first got my BB, it worked properly - new emails were not marked as read on either side, before I actually read them on the handheld or Outlook. Two days later, I ported over my old phone number from my prior carrier, and after setting up my email accounts again WITH IDENTICAL SETTINGS AS BEFORE this issue started to occur.

    This happens regardless of reconciliation settings also.
    11-17-08 09:36 AM
  16. supramantt10's Avatar
    I've disabled IMAP and recreated the account a dozen times and it still marks the emails as read as soon as the bb downloads the messages. Any other suggestions?

    (I'm using BIS with AT&T on a curve)
    01-22-09 11:26 AM
  17. rcr682k2's Avatar
    Is there a solution for this? We are also experiencing this exact issue. Once an email hits our device, it is automatically converted to "read" status in outlook.

    We are using exchange on the server, BIS is set for POP3.

    Any help would be greatly appreciated.
    05-10-09 09:44 PM
  18. rcr682k2's Avatar
    Okay, changing the BIS to pull from OWA instead of POP3 DOES fix the issue... BUT using OWA instead of POP3 bypasses a third party spam filter that we use so we are left with two sucky choices.

    1. Set BIS to use OWA and get tons of spam
    2. Set BIS to use POP3 and have all Outlook email marked as read

    I really need to use POP3 so that we can take advantage of the spam filter.
    05-10-09 09:54 PM
  19. asylvia's Avatar
    i'm having this same issue but how do you change it from pop3 to OWA?
    06-04-09 01:19 PM
  20. bernramsey's Avatar
    go to the email menu, options, email reconciliation, and turn off wireless reconciliation.
    06-09-09 08:39 PM
  21. isthisallitscrackeduptobe's Avatar
    I just got my BB and am so confused.....I have it snyc-ed with both my personal and work email.....and I get hundreds of messages a day between the two of them....so when I read an email on my PC, I want to to be marked as read on my BB, and vice versa. Whoever suggested that i go thru my BB inbox and mark each message as Read, one at a time, obviously has a lot of free time on their hands. that is tedious. I activated the Reconcile option everywhere i could find but it doesn't seem to help. I have to Open EVERY message in Each Inbox, no shortcuts. Anybody have advice for me?? thanks much.
    08-13-09 03:48 PM
  22. bpscott's Avatar
    Anyone find a solution to this yet??
    09-18-09 09:45 AM
  23. Rawad Halawi's Avatar
    Hi Guys,
    What you have to do is to configure your e-mail via your device...
    Go to Setup icon, E-mail Settings. Put your blackberry Username and Password. (The one you usually use to access your provider blackberry page)
    Click on "Add My Existing Email Account". Put your email address and password. Choose "I will provide the settings ...". Now this is the tricky part: Choose "Outlook(R) Web Access". Put your exchange domain with "/exchange" or your Real IP with "/exchange". Then put your username... In the Mailbox name field put also your username.
    Good Luck
    02-27-10 12:46 PM
  24. rcr682k2's Avatar
    Your response basically just explains the basic email setup for outlook. The problem described in this thread is an ongoing issue that occurs AFTER the email address is setup on the device.

    This is not a basic "How to" question. Here is a quote of an ealier thread that may explain the issue in detail.

    When a new email is sent to the Outlook account, it will also be downloaded to the BlackBerry. The issue is that, as soon as the message is downloaded to the BlackBerry (NOT OPENED YET) and you are notified that there is a new message, the copy of that message in your Outlook inbox is automatically marked as opened.
    02-27-10 01:53 PM
  25. Rawad Halawi's Avatar
    What i have sent lately is the solution for what you have mentioned. Try it my friend.
    03-05-10 11:22 AM
35 12
LINK TO POST COPIED TO CLIPBOARD