1. jif's Avatar
    I've got an AT&T 8820 with a standard EDGE data plan that I was able to use with my Razr. Would I be able to use Jivetalk with EDGE, not having to pay AT&T for the blackberry data package? Would Jivetalk work with WiFi on the 8820?
    10-05-07 04:33 PM
  2. tmag2005's Avatar
    I am pretty sure you would need Blackberry DataPlan.
    10-05-07 04:34 PM
  3. jif's Avatar
    I've got a 5MB media works plan, and I just tried to connect -- I'm online and it seems that its counting against my 5MB data plan.
    10-05-07 04:57 PM
  4. berrywhite's Avatar
    Why would anybody get a BB without a Data plan?
    10-05-07 04:59 PM
  5. jif's Avatar
    I was primarily going to use it with WiFi. Cingular charges $40 a month for unlimited BB data, but if I wouldn't go over 5MB, theoretically, can't I use the standard edge plan that comes with the media works? I dont need email pushed to my BB.

    Update:

    I just spoke to an AT&T Rep online who at first said that the BB should not be able to connect to the internet at all without a data plan.

    Then I said I'm surfing the web as we speak and it seems to be using my media net data per kb.

    His response:
    The device should not be connecting at all without a data plan so don't be surprised if the system stops it from working any time. If you are connecting, it will be charged based on your current Media Net feature for now.

    To what extent is the "don't be surprised if the system stops it from working any time." true?
    Last edited by jif; 10-05-07 at 05:55 PM.
    10-05-07 05:10 PM
  6. ph5915's Avatar
    I just got my 8820 about 2 weeks ago. Before I got my BES account set up, I could set up my connection to my home WiFi network, and I was logged in. However, the status was always "yellow", and whenever I surfed the web, it seemed more like EDGE speed.

    After my BES account setup was completed and functional, I noted that BIS (Blackberry Internet Service) is complimentary with a BES account. After that, I noticed that the WiFi status was "green" and the speeds of the web sites were very fast.

    So, it sounds to me like you are surfing the web on EDGE via MediaNet, it doesn't seem possible to use the WiFi without having a BIS account, unless there is a hack around that (i'm new to BB).
    10-08-07 12:48 PM
  7. jif's Avatar
    I dont have BES or BIS. I am surfing the web via a simple Edge plan, and wifi does work when I steal a signal when there is one around.
    10-09-07 05:52 PM
LINK TO POST COPIED TO CLIPBOARD