1. joeltortolero's Avatar
    Hi,

    I cannot enter all types of accented characters when I compose a new SMS (as opposed to when I compose an email message).

    If I try to enter in an email message, they all show OK.

    When I try to enter them in an SMS the following ones don't exist: (but the does exist! how weird).

    Does anyone know why this is? Why can I enter those in an email but not in a text message?

    My "Localisation" settings are set to Spanish... input language selected is Spanish (and I can change it to Italian or English or French... the problem is still the same).

    Any ideas? Is it a problem with all Blackberries? Or just my version? Any software updates that could fix this?


    THANK YOU
    07-12-07 11:21 AM
  2. anon(153966)'s Avatar
    They do work, you have to scroll SLOWLY! I just tried it. Initially it didn't work, I then tried it slower, and it works. I guess I was just missing it...
    07-12-07 11:25 AM
  3. joeltortolero's Avatar
    Mmm... Not on mine. Only the ones I described above work. The ones that don't work are (please note the accents inclined to the right... maybe the ones you're looking at are which are inclined to the left? Those do work)... But the problem remains with the others
    07-12-07 11:46 AM
  4. jmw74's Avatar
    Hi,
    With my language set to English, in SMS I don't have access to ANY accented characters at all. In an email, I can hold-and-roll and get any character.

    I SMS with someone who speaks portuguese and english, and I'm learning portuguese so I like write some SMSs in portuguese. I don't want to have to change my language settings to do this, however.

    Am I out of luck? No accents in SMS, just email?

    Any idea why? I could send accented chars in an SMS on my Treo, I don't know why they'd be disabled just for SMS on my BB.
    07-13-07 09:34 AM
  5. daveyboy123's Avatar
    Options -> SMS -> data coding

    if it's '7 bit', you won't have any of those characters, they don't exist.

    Try changing it to UCS2.
    duttyend likes this.
    04-03-11 02:02 PM
  6. bdeshawn's Avatar
    Good job, Daveyboy! That was IT, for me. Problem resolved!
    08-19-11 09:13 AM
LINK TO POST COPIED TO CLIPBOARD