08-12-11 11:14 AM
31 12
tools
  1. Joshua Daniel Higdon's Avatar
    Hi, I know this is sort of an old topic and its been run through more than its fair share, but for some reason I cant seem to resolve this issue. I have a blackberry 8830, and I have a sandisk 4G micro SD card. I have had this phone and card working together for over a year now, with lots of media on it and it worked fine on my 8830 for the longest time.

    well recently I purchased a BB 8300 curve. I placed the card in the curve and it worked fine also. Well i decided to take the Curve back to sprint (sorry to those who love the 8300, I personally hated it compared to my old 8800) so I had them put the service back on my 8800,

    well that all seemed to work fine, but now my sd card isnt working in the 8800, saying "a media card has been inserted that is not formatted" I try yanking the battery and nothing. I dont want to format it (i never had to before anyway) because i have a ton of media on my card and it would take a considerable amount of time to replace onto the card. please help?
    03-31-09 08:47 PM
  2. FF22's Avatar
    You mention the 8830 at the top of your message and the 8800 at the bottom. I'm not sure if it makes any difference but it might.

    I would suggest getting a card reader for your computer and backing the card up even if it does take time. On the computer things go faster than using usb through the phone. You probably should have backups of the data just as a precaution or when glitches like this occur.
    03-31-09 11:46 PM
  3. Joshua Daniel Higdon's Avatar
    your right and im sorry for the typo its the 8830 not the 8800 lol sorry, its been a long day. And you are right i should make backups. hopefully when my NEW 8830 gets here (the one i have is being replaced by sprint yay!) i wont have this problem anymore.
    03-31-09 11:50 PM
  4. FF22's Avatar
    Another suggestion to test the card - try it in a friend's BB or even another phone.

    I should not admit this but I've got about 3 or 4 backups of my 8 gig card. I, too, was having problems - with "reading the mp3 files" and so made a backup and reordered them and made another backup and re-ordered again.
    04-01-09 09:54 AM
  5. mrw1116's Avatar
    My 8330 is doing the same thing. Except that this is the same card that I've always had. I didn't change a thing! And one day it just started giving me the above errors. How do I know I have it loaded in the slot correctly?
    06-06-10 02:30 AM
  6. hisdarkestdream's Avatar
    I'm having the problem of formatting my Media Card in my new Blackberry Curve 8330 that I used in my old Curve. I've tried putting it into my computer but my laptop will not recognize that I have a memory card in the slot. I have a PNY 4GB media card and like I said, I used it on my last Curve. Same model and everything just got a red one. I had used the media card in an HTC Hero about a year ago but never had to format it then. What should I do now?
    08-12-11 11:14 AM
31 12
LINK TO POST COPIED TO CLIPBOARD