1. rhopple's Avatar
    Does anyone know what the problem is with pairing an 8830 with BMWs? I'm told that Verizon hasn't developed software that BMW finds acceptible but no one can tell me if of whether this problem is going to get solved
    01-24-08 03:26 PM
  2. tevansen's Avatar
    I didn't have any problem doing this. Are you sure you have the correct passcode? The passcode for your BMW should be on a little credit card-looking thing inside your owner's manual binder.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-08 04:53 PM
  3. kladner's Avatar
    I went for a test drive a few weeks ago in a BMW and had no problem pairing. I'm not with Verizon though.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-08 11:06 PM
  4. ogeneo's Avatar
    Verizon, two BMW's, no issues at all. (2006 X5 & 2007 ///M6)
    01-25-08 12:39 AM
  5. rhopple's Avatar
    Are all of you using 8830s? I'm told that there is no problem with AT&A and T Mobile, just with Verizon
    01-25-08 08:46 AM
  6. SuzanneBlueMoon's Avatar
    as service mgr and I have an 07 328i. The bluetooth does work with my 8830 but my contacts don't always show when I am receiving a call. It's a bit spotty. I did have a Palm Treo and it worked perfectly with the car, but of course, it was a Palm Treo - so it sucked.

    Even though the blackberry isn't listed on BMW's approved smartphone list, it does work but sometimes with limitations. It's minor, IMO.
    01-25-08 10:45 AM
  7. ogeneo's Avatar
    Are all of you using 8830s? I'm told that there is no problem with AT&A and T Mobile, just with Verizon
    I've used a 7130, 8130 and my current 8830. No issues at all. I have several hundred contacts so I have it sync one category of 50 or so.
    01-25-08 11:27 AM
  8. greentooth's Avatar
    I have the 8830. My bluetooth initially paired with my BMW.

    It stopped working and EVERYONE I spoke with at BMW including 800 number and at the dealer (they kept my car for a day) told me the bluetooth blew out or scrambled the signal?!?

    They cannot re-pair it. They say only the 7130 is approved.

    Any ideas to get this working again. Really. It did work, and just stopped.

    You think its the phone or car?
    Last edited by greentooth; 01-29-08 at 04:25 PM.
    01-29-08 04:18 PM
  9. JRSCCivic98's Avatar
    They cannot re-pair it.
    That's Great!!! A nice play on words.

    Have you tried to delete all the Bluetooth profiles on the phone and on the car? Then start the process again? Also, pair something else with the phone, it could be the Bluetooth on the phone bit the dust... or the other way around... could be the car's Bluetooth. If you can't get them to pair after clearing all profiles you're going to want to pair something that you know works with each device to see which one could be defective. Try another phone or something.
    01-29-08 04:32 PM
  10. greentooth's Avatar
    That's Great!!! A nice play on words.

    Have you tried to delete all the Bluetooth profiles on the phone and on the car? Then start the process again? Also, pair something else with the phone, it could be the Bluetooth on the phone bit the dust... or the other way around... could be the car's Bluetooth. If you can't get them to pair after clearing all profiles you're going to want to pair something that you know works with each device to see which one could be defective. Try another phone or something.
    I am usually pretty good at this - but the BMW people have me frazzled. I find it hard to believe the phone messed up the software in the car.

    I guess the above is a good process of elimination plan. Thanks.

    Any other ideas are welcome - and I will post results.

    THANKS
    01-29-08 04:42 PM
  11. cbs2669's Avatar
    The BMW people often have me frazzled. They probably don't have any explaination for it, so they just make up something. It can be a tricky process. i would try to delete all profiles and start over.
    01-29-08 04:51 PM
  12. JRSCCivic98's Avatar
    Umm, yeah, if they say pairing your phone with the car's Bluetooth "blew out" the car's Bluetooth, they are full of sh**!!! You can even tell them I said so. If they push that story, call BMW Corporate and complain that your dealer is insulting your intelligence. It's absolutely impossible for that to happen. Good luck with the process above. Let us know if it works.
    01-29-08 04:55 PM
  13. Tylerd's Avatar
    I was just in a friend's car, and his 8800 was fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-08 06:58 PM
  14. normg#CB's Avatar
    How do you limit your sync to a category?

    I have over 2,000 contacts (probably 4000 phone numbers), so my BMW only loads the first 1,000 phone numbers from my 8830
    02-15-08 01:52 PM
  15. chipzar's Avatar
    Hi,
    I have BB curve from ATT (1.5 years) and just bought BB 8830 through VZ.

    The BB Curve from ATT - works like magic and sync all 400+ contacts with my BMW 325i ('06) without a problem.

    The BB 8830 DOES NOT sync the contacts with the BMW. I have tried many different things, but it refuses to show the contacts.

    After reading all the posts, I think there is still no solution; so just thinking of returingthe BB8830 (still under 30 days).

    If anyone still has some new ideas then pls. let me/us know.

    Take care
    03-02-08 07:48 PM
  16. Genghisx's Avatar
    Can anyone help me? BMW service and Verizon are both worthless in solving this. My 8830 syncs fine with my 2004 BMW M3 Convertible and incoming sound is great.

    The problem is no one can understand me when I speak. There appears to be an issue with the microphones. BMW does not know what to do to fix this.

    Has anyone else had a microphone problem with their BMW and what is the solution?

    Thanks!
    05-14-08 07:48 PM
  17. cariduros's Avatar
    My 8830 was working great for 3 months and all of a sudden, I can't make a phone call through the I-drive. I can can dial from the phone itself and it will play through the bluetooth, but it doesn't work through the I-drive? I took it to BMW and they said that my phone wasn't compatible so they couldn't do anything. I tried unpairing and repairing it and that didn't work either. Very annoying. If anyone figures this out, let me know. I am stuck with this phone for 6 more months.
    03-12-09 02:47 PM
  18. cariduros's Avatar
    Well, my 8830 now works in Bimmer with no problems. I didn't' do anything except add the "Best of XM" package to my satellite radio subscription and after the radio was flashed, all of a sudden my phone started working correctly with all features. I think there is a ghost in my "Ultimate driving machine."
    03-21-09 02:26 PM
  19. adsam's Avatar
    I had no probs with my 335....check your TTY settings and turn them off
    03-21-09 09:43 PM
LINK TO POST COPIED TO CLIPBOARD