1. markewalters123's Avatar
    Can anyone tell me how to disable the Email msg beeping
    01-11-11 09:43 AM
  2. eddiek's Avatar
    I gave up my 8830 a few months ago, so forgive me if I'm wrong her, but I think you need to adjust your profiles. Select profile and then options, and you can turn off the beeping for your normal profile.
    01-11-11 03:03 PM
LINK TO POST COPIED TO CLIPBOARD