1. stardotstar's Avatar
    My wifes BB keeps changing language, changes to greek. Is this a key combo she is hitting or something else?

    To fix it she must go to settings/options/language/input language

    Please advise!
    06-30-08 08:55 AM
  2. el_novato's Avatar
    hi stardotstar,

    In the same menu where she goes to change it back, she should have an option for Input Language Selection Shortcut. It is probably set to Alt+Enter. Have her change it to none. The option may be worded a little differently, just so you know.

    hth,

    e.n.
    07-02-08 07:14 PM
  3. stardotstar's Avatar
    Thaks will try
    07-02-08 07:50 PM
LINK TO POST COPIED TO CLIPBOARD