1. bbmaster9's Avatar
    Hi:

    I have an unlocked T-Mobile 8800 that I want to start using on the Rogers network in Canada. I intend to use it as a cellphone only, I don't have a data plan, just a small prepaid plan.

    On the two occassions I've tested it by inserting my Rogers SIM, I've noticed in my call history that I've been charged for two international text messages that I didn't type and send. They were sent to the number 453, at least that's what's displayed in my call history. I asked Rogers about it and they said that a text SMS can be sent to a number that's not at least 10-digits or more.

    So I'm thinking that there is some sort of hidden app/feature that this T-Mobile 8800 has that I need to disable, in order for this auto-outgoing-SMS to be disabled when I first pop in my Rogers SIM card?

    I've checked all the Menus/Sub-Menus and I'm unable to figure it out.

    Any thoughts?

    Thanks in advance.
    10-09-09 12:41 PM
  2. crackberryace's Avatar
    it may be something the handset does automatically when registering on the network, have a look in your recent charges to see if it's a premium rate number to which the text has been sent to...
    10-17-09 10:28 PM
  3. bbmaster9's Avatar
    it may be something the handset does automatically when registering on the network, have a look in your recent charges to see if it's a premium rate number to which the text has been sent to...
    In my recent call history, I can only see the outgoing number as "453" to which the text msg was sent . I've asked Rogers and they also told me the same thing, which deepens the mystery even further...There must be a way to disable it, I'm sure there are others who have unlocked T-Mobile BB's being used on the Rogers network.
    10-18-09 08:20 AM
  4. bbmaster9's Avatar
    All T-Mobile phones have a "MyFaves" app pre-installed, including T-Mobile branded BlackBerry's. Whenever a T-Mobile BB is powered up, it will try "contacting home" by sending an auto "hidden" SMS text msg to 453.

    That's what was happening in my case. Here's how to stop this:

    1. Download and install "MaxMem" on your T-Mobile BB.
    2. Run the app and choose "Remove T-Mo Fives" option.
    3. Select "yes" to the next two pop-up msgs to remove the files associated with the "MyFaves" app.
    4. Reboot the BB.
    5. No more auto-SMS's out to 453!

    Cheers.
    10-19-09 07:31 PM
LINK TO POST COPIED TO CLIPBOARD