1. noir_evolution's Avatar
    I've had my 8830 for the better part of three months and its been working flawlessly until 2 days ago. I went to sync my bb with my pc and got an error message midway through the process. The error occurs during "reading from microsoft outlook calendar." It stops at record 50 out of 215. I cannot continue with the process and have not been able to sync my bb for days. Any feedback or possible solutions would be greatly appreciated. Feeling and and
    11-08-07 12:47 AM
  2. rynryn's Avatar
    Did you get a solution to this? I'm having the same problem on my BB Curve.
    01-02-08 03:55 PM
  3. bbkitten's Avatar
    Here is a tip from another thread ... I have no problems syncing the calendar and the adr bk but even after the fix below, I still can't get the memos or task to sync in either direction ... Good luck!

    Just wanted to let everyone know that there is a software issue with the latest Desktop Manager and the 8130. I spent 4 hours on the phone over 2 days with VZW and RIM and finally got it figured out. I could not sync my contacts at all. The work around that I was given to allow me to do it is as follows.

    Open up Options-- Advanced Options -- Service Book and then delete any e-mail address followed by "CICAL"

    Once these were deleted, I was able to sync my calendar.

    Apparently RIM now knows about this issue and will hopefully work on a permanent fix.

    --------------------------------------------------------------------------------
    01-02-08 05:54 PM
  4. madscientist's Avatar
    mine just started doing that today. seriously, this is strange.
    01-02-08 05:56 PM
  5. rynryn's Avatar
    Thanks for the "CICAL" tip, but I didn't have any to delete. However, I found this off another thread about duplicates and this worked for me....Originally Posted by pworms
    To solve this problem, try to synch. Watch out at what stage of the synch you get the "Duplicate records found on the device" message (calendar, tasks, contacts, whatever). With your device connected, go to the backup/restore function. Choose "advanced". In the "device database" list, go to the database at the root of your troubles (e.g., "Calendar" if your synch stopped at the calendar stage). Click clear. This wipes the device clean of that data. Synch again: problem solved.
    01-03-08 11:02 AM
  6. madscientist's Avatar
    i updated to the new desktop manager, problem solved.

    however, one problem i've always had is that at the end i get an error screen that tells me that one record was skipped with the following message

    Address Book: Device - 0, Microsoft Outlook - 1

    Please check the synchronization log for more details.



    So i go and check it and i don't see anything out of the ordanary.
    anyone have any clue on what's wrong?
    01-03-08 06:23 PM
  7. toytracker's Avatar
    Thanks for posting the CICAL fix - that cleared up my problem where the sync would stop after looking at all the records, the log showed this error:

    Internal Error #-728.
    Translation Canceled!

    When I checked the log after deleting the email accts with CICAL, this was the header:

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    On 1/5/2008 12:23 PM
    Synchronize Handheld Calendar with Microsoft Outlook Calendar

    First System: Handheld
    Second System: Microsoft Outlook
    Conflict Resolution: Notify
    Appointment Range: From 1/5/2008 To 12/31/2400

    Total Inputs From First System: 0

    Field mapping used for translation:

    <snipped >

    User has requested a re-sync.
    Translation Canceled!
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    So the CICAL fix seems to force a re-sync.

    One possible "gotcha": the Appointment Range got reset as well, and appointments before 1/5 (listed as "failed" in the sync log), seem to be duplicated now on my BB.

    So I'm not quite sure how the "Appointment Range" feature works, or if there's anywhere to change it...

    Rich
    01-05-08 01:04 PM
  8. toytracker's Avatar

    however, one problem i've always had is that at the end i get an error screen that tells me that one record was skipped with the following message

    Address Book: Device - 0, Microsoft Outlook - 1

    Please check the synchronization log for more details.



    So i go and check it and i don't see anything out of the ordanary.
    anyone have any clue on what's wrong?
    I was having the exact same message, just tracked it down today...

    In my log, I found this little tidbit (really buried, do a search for "SKIP"):

    Total Inputs From Second System: 325
    SKIP "<Key Fields Empty>"
    ADD "<Unspecified>"

    That was enough of a clue, and sure enough in my Outlook Contacts I had a contact with just a phone number and no first or last name ... I deleted that record, re-synced, and this time it offered to delete a record on the handheld, which was the same number but did have a last name. Problem solved for me.

    HTH, Rich
    01-05-08 03:32 PM
  9. SKW1993's Avatar
    Thanks for sharing your solution for the "1 skipped file" message. I had been getting that too, but couldn't figure out why. The file that had no data turned out to be the "Welcome to Contacts" entry that was before all my contacts. Of course it had no info in any of the fields. I deleted that and "Presto!", problem solved, no more "skipped file" message when I sync :-) Thanks again :-)
    01-20-08 09:02 PM
  10. philmair's Avatar
    Brilliant !! 2 problems solved in one thread!

    Thanks to Rynryn - my calander stopped sync'ing a couple of days ago - been searching the forums for ages. The Backup/Clear option worked right away.

    Also, thanks to Toytracker - I was getting the same record skipped message - more annoying than a real problem. But found I also had an Outlook record with no name. Deleted it and the problem went away.

    [Moved from a Palm Treo to the BB Curve a week ago - very emotional ... been a die hard Palm user for many, many years - but have to say the Curve is just fantastic ]
    01-25-08 05:42 AM
  11. thchau's Avatar
    SKW1993, how did you find the Welcome to Contacts, I can't find that in my Outlook contacts. I'm getting this same error and don't have any contacts with no names
    01-28-08 10:38 PM
  12. dgsinclair's Avatar
    Thanks for sharing your solution for the "1 skipped file" message. I had been getting that too, but couldn't figure out why. The file that had no data turned out to be the "Welcome to Contacts" entry that was before all my contacts. Of course it had no info in any of the fields. I deleted that and "Presto!", problem solved, no more "skipped file" message when I sync :-) Thanks again :-)
    that 1 skipped file message was making me crazy! I had one outlook contact that had no entry in either the name or company field, but DID have entries in the job desc. and file as fields. Once I put some text in the Company field, voila! No more error message. A thousand thanks.
    02-19-08 01:24 PM
  13. richardshayes's Avatar
    used the advice to clear a calendar that had two entries for each past appointment after i updated the software. Went to backup/restore advanced - there were two calendar entries - i cleared the 'all calender' and left calender resynced and bingo all done
    03-23-09 06:49 AM
  14. DominickCCP's Avatar
    Thanks for sharing your solution for the "1 skipped file" message. I had been getting that too, but couldn't figure out why. The file that had no data turned out to be the "Welcome to Contacts" entry that was before all my contacts. Of course it had no info in any of the fields. I deleted that and "Presto!", problem solved, no more "skipped file" message when I sync :-) Thanks again :-)
    Thank you!!!
    I found my resolution from the above quote. I deleted a blank contact from the public contacts folder that we usually sync with. I created a crackberry user account just to thank the user and this domain for the help. Year 2010 and still helpful.

    Dominick
    02-22-10 02:25 PM
  15. earlyb1's Avatar
    Removing CICAL works very well. THANK YOU very much. I am happy that you have taken the time to share your knowledge.
    03-13-10 10:38 AM
LINK TO POST COPIED TO CLIPBOARD