1. bwhyte's Avatar
    When entering new contacts in my address book, I notice that the fax number field is missing. Hence when I go to enter a fax number, I can't. I normally have to do a battery pull to get the fax number back on. Now after the battery pull, the fax number field will show up but after a couple of days or so, it seems like it disappears. Now for people that have a fax, when i view them, it says fax but when i go to edit, the fax field isn't there. It's kind of weird.
    does anyone know what causes this or how to fix it?
    10-10-07 08:29 AM
  2. beartenor1's Avatar
    I am having the same problem.
    12-20-07 05:16 PM
  3. batfink's Avatar
    I have the same problem on my Pearl 8830. I just got it and it pulled everything off of outlook properly. But I tried to put in a fax number for an existing contact and there was no fax field listed. All the fax numbers from outlook are in the right field on the BB.

    I've looked all over the internet for an answer and can't find one.
    01-06-08 10:25 PM
  4. zerog46's Avatar
    I have had both the 8830 and the 8130 and have not had this problem. What O.S. are you guys running.
    01-06-08 10:37 PM
  5. batfink's Avatar
    From Options --->About...

    OS is 4.3.0.65 on my 8130
    01-06-08 11:38 PM
  6. zerog46's Avatar
    It's upto you but I would update the O.S. to the new Alltel version, I have been using it for a few days and have not had any problems.
    01-07-08 12:12 AM
LINK TO POST COPIED TO CLIPBOARD