1. alw96's Avatar
    My new Blackberry does not inform me if I have a new voicemail. I don't get the icon that shows it, or a message, which I had recieved on my previous blackberries. How do I fix this?
    westmotor likes this.
    05-20-08 12:07 PM
  2. trishtierney1's Avatar
    I'm having the same problem. Were you able to fix it? Any tips? Thanks.
    05-20-08 02:30 PM
  3. nickadelman's Avatar
    1) hit the phone key
    2) hit the blackberry menu key
    3) select OPTIONS
    4) select VOICE MAIL
    5) make sure you have your phone number listed as the ACCESS NUMBER

    hope this helps
    05-20-08 02:38 PM
  4. alw96's Avatar
    that didn't work.
    doesn't anyone have any other suggestions?
    05-20-08 03:28 PM
  5. nickadelman's Avatar
    maybe it's your profile... i think that VM message are Level 1 Messages

    worth a try i guess
    05-20-08 03:40 PM
  6. snowboarder61's Avatar
    try going into your message folder then go Options> General Options> (on my 8830 it is the 5th line down) it says "display new message indicator"

    See if that is turned to off.. not sure if that *could* be the problem or not, but just a thought.. i know i ran across it one time but am not sure if it's for a particular message notification or not..

    Brandon
    05-20-08 04:35 PM
  7. JRSCCivic98's Avatar
    Check your theme. Sometimes aftermarket custom themes don't have proper idicator icons because the builders forget to get that part right.
    05-20-08 05:18 PM
  8. NothingPersonal's Avatar
    This took a while (actually, in total 1.5 years) but I finally got it working! I have an 8830 through verizon.

    This is what did it after trying everything above, a number of times and even contacting verizon with no luck. This is what finally did it for me
    1) I upgraded my system software from 4.2.2.196 to 4.5. I highly recommend it, looks and works great. This alone didn't fix it the problem.
    2) Called verizon tech support and they deleted and rebuilt my voicemail. This meant losing my recorded message and any voicemail I had. I had to recreate my password and greeting.

    Once that was done, my voicemail NOW appears when someone leaves a message. The bad news, is I now don't have an excuse when someone leaves me a message and I don't respond.

    BTW, I am not sure if doing number 2 above alone would have fixed it, we never tried that before. You mjight as well upgrade to the 4.5 anyway.
    04-23-10 12:31 PM
  9. spitzer's Avatar
    i have now the same problem with the new softwere 5.0
    can any one help out ?
    05-26-10 04:31 PM
  10. Bills-9700's Avatar
    I resolved my notification problem by performing the following steps.

    1. AT&T reset my account to visual voicemail. (no success)
    2. AT&T reset my account to basic voicemail. (no success)
    3. I logged into my account to manage features and reset my account to visual voicemail again. I then followed the visual voicemail setup instructions from AT&T using the answer center (Setup Visual Voicemail with the RIM BlackBerry Bold using Handheld Software Version 4.6)

    SUCCESS

    I believe part of the success was due to having the same password as the voicemail system.
    06-15-10 11:06 PM
  11. craig29520's Avatar
    I upgraded the os on my Tour 9630 from 4.x to 5.0.x months ago. Ever since that upgrade, my voice mail icon no longer appears. Recently, if I miss a call and a the caller leaves message , chances are that call will no appear as misssed. Verzion's voicemail is inconsistent so I can't rely on voice mail getting to my inbox in real time. I can check my voice mail one day and have nothing. Check the next day and I can have up to 5-7 messages ready for review.

    I did the hard reset and was considering to downgrade back to 4.x. but I would prefer to leave it.

    Apparently , I'm not alone re: issues after upgrading the os. Does anyone know, if a fix will be released from BB and when?



    Thank you
    08-13-10 02:07 AM
  12. TonyLibations's Avatar
    If you're phone is not alerting you of new VM messages. Try this. Goto Options>Security Options>Firewall and then make sure that SMS is not checked.
    12-28-10 12:53 PM
  13. Corina Scott's Avatar
    tried everything nothing has worked!
    11-09-11 08:46 PM
LINK TO POST COPIED TO CLIPBOARD