1. yamzam's Avatar
    I just found a new icon (upper left corner area of the screen) appear on my BB8830. It is a telephone handset icon with "<<" to the left of it. Any ideas? Sorry if this is a newbie question.

    Thanks in advance.
    01-09-08 02:07 PM
  2. juwaack68's Avatar
    Is your phone forwarded to another number?
    01-09-08 02:13 PM
  3. Brett.Horton's Avatar
    what carrier is it with and do you have the default theme active
    01-09-08 02:14 PM
  4. wolff46's Avatar
    sounds to me (no idea really) like its indicating you have an EVDO network coverage, if you're in a large city, that's likely the case... my gf's 8830 does that, but i think hers is by the battery.
    01-09-08 02:15 PM
  5. juwaack68's Avatar
    I just forwarded my 8830 to another number and it shows the icon you're talking about.

    Click on the Phone icon, then press the Menu key and click on Options-> Call Fowarding. Set the forwarding to 'Do Not Forward'.

    ....That is, if you want to change it to not forward...
    01-09-08 02:16 PM
  6. wolff46's Avatar
    lol, perfect, disregard me then. lol
    01-09-08 02:17 PM
  7. yamzam's Avatar
    Thank you all for your input, especially, juwaack68.
    I tried going to Menu>Options>Call Forwarding. I was able to select Do Not Forward. In the end, I tried to save the change, but, received error message saying to the effect that the save option failed. I double checked my phone and it is not being forwarded. Weird.
    01-09-08 03:28 PM