Built for Business - Learn more about BlackBerry KEY2
  1. robert_allen848's Avatar
    Hi guys,

    Just got a new 8830 from Telus. I also got a new otterbox 1933 protector for it as well because I am worried about ruining the BB's good looks. I really like the new setup.

    I'm wondering how come when I run desktop manager and attempt to load a program on it I get a message saying that the BB is in supporting an active Dial up Networking process or something along those lines, and that I need to take it out of that before I can proceed? Anyone seen this message before? Any way to remedy?

    Thanks
    Robert
    Last edited by robert_allen848; 12-26-07 at 01:26 PM.
    12-26-07 11:37 AM
  2. BlackBerry.est08's Avatar
    That's weird, especially it runs right when you plug in the USB cable. Next time it happens, try going into your network, "view network connections" and see if there's something there, if there is, d/c. I don't know why your phone would be in an "active dial up networking process". I'm pretty sure it has nothing to do with the phone, rather it's your computer and it's settings.
    12-26-07 01:49 PM
  3. robert_allen848's Avatar
    Thanks for the clues. I ended up doing a computer restart and disabled Modem #2 in device manager and it fixed it up right nice. I don't know if it was a coincidence or not, but its working fine now.

    Thanks again
    Robert
    12-27-07 10:24 PM
LINK TO POST COPIED TO CLIPBOARD