1. Hoss's Avatar
    I think if I can get these setting than i can get BBweather to work.
    01-31-08 04:14 PM
  2. freaknyea's Avatar
    I was having issues before. I believe you hit menu or something when BBweather turns on. Then, enter in your zip code. At least that was the issue I was having. Someone else should know more.
    01-31-08 04:16 PM
  3. zerog46's Avatar
    What does it say under settings I haven't used it in a while. But you don't need TCP APN Settings for VZW.
    01-31-08 04:42 PM
  4. mje5270's Avatar
    My 8830 doesn't have anything listed for APN and BBWeather works fine. I do have to have the APN info entered in for my T-Mo Curve to run it, though. The 'Disable MDS Proxy' box has to be checked as well for both of them, otherwise I get the 'Invalid url parameter' error prompt.
    01-31-08 04:59 PM
  5. JRSCCivic98's Avatar
    !!!WARNING!!!

    If you messed with your APN settings on a VZW8830 by putting something in, even if you clear it out and save it's still messed up. If you've done this programs like BBWeather and Opera Mini WILL NOT WORK.

    You must do an OS reload or possibly just a Wipe on the handheld to get this fixed. I personally did an OS reload to fix it, but never tried to do just a Wipe from the Security/General menu to see if that was sufficient.

    I found this bug a couple of months ago.
    01-31-08 05:39 PM
  6. Hoss's Avatar
    Ok makes sense. But can you walk me through how to do an upload? Will it take more free memory up? Will it wipe all of my features clean?

    Thank you
    01-31-08 07:50 PM
  7. Hoss's Avatar
    ok UPDATE TO ANY VERIZON CUSTOMERS:

    I spent a few hours on this today and finally fixed the problem. I called Verizon tech support and ask them about uploading the OS and I also asked them about wiping everything clean but saving all my info. They were very helpful and I backed it up and then restored everything. It DID clear my TCP and APN settings so BB weather is working perfectly again. Thank you for the tip of NOT touching those screens.

    Hope this helps - I know I have seen many requests about this fix.
    01-31-08 08:57 PM
LINK TO POST COPIED TO CLIPBOARD