1. RucciTJ's Avatar

    Who has a blackberry on ATT gophone and has a problem with the sound of the annoying popup ads after you send and or recieve a txt message or send one or when you place or recieve a call????

    when you have problems with this you may become frustrated but there is a SIMPLE SOLUTION!!!


    You must upgrade your device to the 4.5 os for your version of your blackberry and after you do that you can put the profile on the QUIET Profile and then you are all set and you should not have any problems while you are using ur phone on this profile.

    and you can even customize the profile however you want.

    but there is no way that i have found yet to disable the popup messages themselves.
    03-24-09 02:39 PM
  2. E_Brown's Avatar
    I don't think you can I used to have a go phone and tried like he77 to disable the pop up, and was never able to figure out how to do it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 02:42 PM
  3. idle0095's Avatar
    i dont knwo zt all
    03-28-09 02:26 PM
  4. idle0095's Avatar
    againhhhhhhhhhhhhh
    03-28-09 02:27 PM
  5. Orias3141's Avatar
    Switch to TMo flex pay. No annoying pop-ups, regular plans with no contract or credit check... Plus better service.
    04-16-09 04:34 AM
LINK TO POST COPIED TO CLIPBOARD