1. Bob Stroud's Avatar
    I'm having trouble with synchronizing my 8700r. I have an new laptop and have installed Desktop Manager version 4.5. It opens and lets me perform a backup to the computer but it will not synch with Outlook like it used to on my old laptop. The resonse I get is 'No Applications configered for Synchronization'. Also, I have a short cut for 'Blackberry Device Manager' but it will not open. By the way I'm runnig Vista as you may have guessed.
    03-26-09 09:22 AM
  2. Heresy's Avatar
    Right click DM icon and run as admin. Then go to synchronization then under configure click synchronization again. Follow the prompts and set up configuration again. See if that gets you.
    03-26-09 09:46 AM
  3. Bob Stroud's Avatar
    Thank you very much for your quick response. Your recommendation worked and I have success. Finally. You wouldn't believe how long I worked on this.
    Just one question ... the next time I want to synch so I have to use the 'Run as Administrator' each time or what would you recommend?
    03-26-09 10:20 AM
  4. Heresy's Avatar
    Glad it worked for you. I dont think you would have to run as admin each time, just to set it up. I dont run as admin every time I do it.
    03-26-09 10:25 AM
  5. Bob Stroud's Avatar
    I have another problem. The time on my phone changes from Eastern to Eniwetok. It appears to happen after I perform a synch or a backup.
    03-26-09 10:51 AM
  6. Heresy's Avatar
    Hmm, the time zone is setup on your computer properly correct? Go to options/date time and see what the date/time source is set to. I use network.
    03-26-09 10:58 AM
  7. Bob Stroud's Avatar
    It was set to Blackberry so I changed it to network. Let's see if it holds there after I do another synch..
    03-26-09 12:45 PM
  8. john dagis's Avatar
    That happens to me each time I do a backup. The computer's ok, it just affects the bb. I'm running 4.5 also . I'll probably install DM 4.6 this weekend and see how if the problem goes away.
    03-26-09 04:07 PM
  9. Heresy's Avatar
    When Dm is open and in synchronization. Under configuration and sync....theres a check box that updates device time. Uncheck it.
    03-26-09 05:22 PM