1. Nocontact's Avatar
    This is my very first experience with a blackberry, a friend gave me an old unlocked 8700 which I'm going to use on Fido.
    I tried updating the software on my PC but when the application loader completed I received a message saying "Your Blackberry device is running the latest available software." But it's still 4.1

    Is there any way to update to 4.5?

    I haven't signed up for service yet and I don't have a sim card because I just received the 8700 today so I don't know if that makes a difference.
    11-29-09 05:23 AM
  2. 04stx's Avatar
    Is the vendor file deleted? I went go google and searched for CrackMem and you'll see a link here on Crackberry about it. I deleted my vendor file with that application and then I went to DM and updated it. Hope that helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-09 02:15 PM
  3. Nocontact's Avatar
    I don't remember how I did it but I think I installed the software on my PC and then used BB DM. It works now though. Thx
    12-01-09 10:25 PM
  4. spyderblue's Avatar
    oww .. i thought you can tell us how to solve that
    thx too
    12-02-09 02:20 AM
LINK TO POST COPIED TO CLIPBOARD