1. pakiyabhai's Avatar
    Hello ,

    I am currently using blackberry 8700 with 4.2.191(platform .

    I consider myself a fairly advanced user, but here's something which I bsolutely cannot get done...

    Getting a 'SILENT' profile

    the normal quiet menu which is present by default , gives me a vibration when I recieve an sms.

    I click on Advance, edit quiet profile
    select sms
    select NONE for outof holster and in holster
    tune - anything (coz i m forced to select one)
    volume - MUTE
    Number of beeps - 1(coz it's the only thing I can select)
    repeat notfications - NONE
    Number of vibrations 1(coz it's the only thing whcih I can select)

    I have SILENT PHONE but when it comes to sms/mail/pins (where the same settings are there ) , I get a vibrations..

    what to do ?
    05-12-08 07:31 AM
  2. jeffh's Avatar
    Your settings for SMS appear correct, assuming you made them for both in and out of holster. Did you select the same options for messages (all accounts if you have more than one) and Level 1 messages?
    05-12-08 09:30 AM
  3. pakiyabhai's Avatar
    Yes , in the quiet profile i've done that for every item which appears , from browser to task all are set to the excat same settings , any ideas buddy ?
    05-14-08 08:50 AM
  4. pakiyabhai's Avatar
    I formatted to the newest OS and wallah the problems are gone .thanx
    05-16-08 02:12 PM
  5. jeffh's Avatar
    What OS were you running? To what did you upgrade?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-08 02:25 PM
  6. pakiyabhai's Avatar
    I was running and got

    btw I had to use jl_cmd and kill the device, worst 30 seconds of my life ,and wallah the update started
    05-16-08 02:44 PM
  7. jeffh's Avatar
    That info could help someone else with the same problem. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-08 02:56 PM
  8. pakiyabhai's Avatar
    pleasure is all mine
    05-17-08 03:51 PM