1. ironman150's Avatar
    i recently switched from a 7130 to a 8703 on bell. both phones would randomly switch from eastern time to eniwetok at any time of the day. any help would be appreciated
    04-19-09 09:52 PM
  2. Heresy's Avatar
    Try this. Go to options date/time and set your time zone appropriately. Also set dat/time source to network. If that doesnt do it, set the source to blackberry.
    04-20-09 07:57 AM
  3. rajafarhan's Avatar
    If this doesn't work then turn off the automatic data and time sync on your blackberry desktop manager which does this most of the time

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-09 05:36 PM
LINK TO POST COPIED TO CLIPBOARD