1. Christien's Avatar
    Sorry if this is a stupid question, but I can't find an answer anywhere. I've programmed in various phone #s to my address book, and then added separate long-distance versions (same number plus 1 in front). But for some reason when I add them to speed dial keys, it either always dials the 1, or never, depending on how I set the "use "1" for national dialing" option in the smart dialing options.

    For example, my phone # is speed dial 1 for voice mail (i.e. 555-555-5555). I programmed 2 (or e) to be my number with 1 in front (ie. 1-555-555-5555). (All area codes around here require 10 digit dialing)

    Is there any way to get the speed dial to dial *exactly* what I've got programmed in? I travel a lot and Telus makes me hang up and redial if I don't dial the 1 for long distance.

    Thanks!
    03-25-08 12:43 PM
  2. Christien's Avatar
    bump - anyone?
    04-06-08 08:38 PM
  3. crackvegas78's Avatar
    I depends on how you have them in your contacts. just put the number in the way that you want it there.
    04-06-08 09:10 PM
  4. tofi's Avatar
    Same Q,

    I m from China and there is a service that, if u add 12593 before a long distance phone number, u get a discount. But no matter how I set speed dial, it just can't show the number with 12593 ahead....

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-08 12:22 AM
  5. Jazv's Avatar
    Dallas has had 10 digit dialing for years. I worked at Sprint for years, I have never needed to put a 1 in front if any number when calling from a cell phone.
    The '1' is strictly for routing out of the local 'Central Offices'. Cell phones do not follow that route.
    The one is pointless. Try it and tell us what happens when you place a LD call with a one from a cell phone
    06-13-08 03:44 PM
  6. lennyj17's Avatar
    ^^^^^ I agree - The OP is just making thing harder for themselves....Just set all numbers to be (555-555-5555) works like a charm....No matter local or long distance.

    I forgets about needing the 1 when I call from a landline most times.
    06-13-08 06:54 PM
  7. stevenpat's Avatar
    The 1 is showing up when I dial outside of my area code. I looked at how the phone number is entered in my contacts but the 1 is not in the contact number. It is added when I call. is it a setting somewhere?
    07-08-08 10:37 AM
  8. Christien's Avatar
    Kind of forgot about this thread! The problem was solved with just dialing 1 before every #, local or LD. I verified with Telus that dialing with 1 will not result in LD charges if it's a local call, so I just set the option to dial 1 with every call. Sure enough, on my next bill, there were no undue LD charges, so all is good!

    Stevenpat, go into the phone screen (press the send button), then click the wheel, choose options, then choose smart dialing, and in there you can choose yes or no for "use 1 for national dialing".
    07-14-08 01:37 PM
  9. dd721's Avatar
    This is good information. My phone would dial a "1" regardless of a local or long distance call. Although it wasn't costing me anything, it was irritating seeing a "1" in front of local calls. Went to options under phone number and changed country code to Unknown. This solved my problem.
    08-05-08 08:55 PM
LINK TO POST COPIED TO CLIPBOARD